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Fire Alarm System Limitations

While a fire alarm system may lower insurance rates, it is not a substitute for fire

insurance!

An automatic fire alarm system—typically
made up of smoke detectors, heat detectors,
manual pull stations, audible warning devices,
and a fire alarm control panel with remote
notification capability—can provide early warning
of a developing fire. Such a system, however,
does not assure protection against property
damage or loss of life resulting from a fire.

The Manufacturer recommends that smoke
and/or heat detectors are located throughout a
protected premise following the
recommendations of the National Fire Protection
Association Standard 72 (NFPA 72),
manufacturer's recommendations, State and local
codes, and the recommendations contained in
the Guides for Proper Use of System Smoke
Detectors, which are made available at no charge
to all installing dealers. These documents can be
found at
http://www.systemsensor.com/html/applicat.html.
A study by the Federal Emergency Management
Agency (an agency of the United States
government) indicated that smoke detectors may
not go off in as many as 35% of all fires. While
fire alarm systems are designed to provide early
warning against fire, they do not guarantee
warning or protection against fire. A fire alarm
system may not provide timely or adequate
warning, or simply may not function, for a variety
of reasons:

Smoke detectors may not sense fire where
smoke cannot reach the detectors such as in
chimneys, in or behind walls, on roofs, or on the
other side of closed doors. Smoke detectors also
may not sense a fire on another level or floor of a
building. A second-floor detector, for example,
may not sense a first floor or basement fire.
Particles of combustion or “smoke” from a
developing fire may not reach the sensing
chambers of smoke detectors because:

* Barriers such as closed or partially closed
doors, walls, or chimneys may inhibit particle or
smoke flow.

* Smoke particles may become “cold,” stratify,
and not reach the ceiling or upper walls where
detectors are located.

* Smoke particles may be blown away from
detectors by air outlets.

» Smoke particles may be drawn into air returns
before reaching the detector.

The amount of “smoke” present may be
insufficient to alarm smoke detectors. Smoke
detectors are designed to alarm at various levels
of smoke density. If such density levels are not
created by a developing fire at the location of
detectors, the detectors do not go into alarm.

Smoke detectors, even when working properly,
have sensing limitations. Detectors that have
photo electronic sensing chambers tend to detect
smoldering fires better than flaming fires, which
have little visible smoke. Detectors that have
ionizing-type sensing chambers tend to detect
fast-flaming fires better than smoldering fires.
Because fires develop in different ways and are
often unpredictable in their growth, neither type of
detector is necessarily best and a given type of
detector may not provide adequate warning of a
fire. Smoke detectors cannot be expected to
provide adequate warning of fires caused by
arson, children playing with matches (especially
in bedrooms), smoking in bed, and violent
explosions (caused by escaping gas, improper
storage of flammable materials, etc.).

Heat detectors do not sense particles of
combustion and alarm only when heat on their
sensors increases at a predetermined rate or
reaches a predetermined level. Rate-of-rise heat
detectors may be subject to reduced sensitivity
over time. For this reason, the rate-of-rise feature
of each detector should be tested at least once
per year by a qualified fire protection specialist.
Heat detectors are designed to protect property,
not life.

IMPORTANT! Smoke detectors must be
installed in the same room as the control panel
and in rooms used by the system for the
connection of alarm transmission wiring,
communications, signaling, and/or power. If
detectors are not so located, a developing fire
may damage the alarm system, crippling its
ability to report a fire.

Audible warning devices such as bells may not
alert people if these devices are located on the
other side of closed or partly open doors or are
located on another floor of a building. Any
warning device may fail to alert people with a
disability or those who have recently consumed
drugs, alcohol or medication.

Please note that:

» Strobes can, under certain circumstances,
cause seizures in people with conditions such as
epilepsy.

« Studies have shown that certain people, even
when they hear a fire alarm signal, do not
respond or comprehend the meaning of the
signal. It is the property owner's responsibility to
conduct fire drills and other training exercise to
make people aware of fire alarm signals and
instruct them on the proper reaction to alarm
signals.

* In rare instances, the sounding of a warning
device can cause temporary or permanent
hearing loss.



A fire alarm system does not operate without
any electrical power. If AC power fails, the
system operates from standby batteries only for a
specified time and only if the batteries are
properly maintained and replaced regularly.
Equipment used in the system may not be
technically compatible with the control panel. It is
essential to use only equipment listed for service
with your control panel.

Telephone lines needed to transmit alarm
signals from a premise to a central monitoring
station may be out of service or temporarily
disabled. For added protection against telephone
line failure, backup radio transmission systems
are recommended.

The most common cause of fire alarm
malfunction is inadequate maintenance. To keep

Installation Precautions

the entire fire alarm system in excellent working
order, ongoing maintenance is required per the
manufacturer's recommendations, and UL and
NFPA standards.

At a minimum, the requirements of NFPA 72 shall
be followed. Environments with large amounts of
dust, dirt or high air velocity require more
frequent maintenance. A maintenance agreement
must be arranged through the local
manufacturer's representative. Maintenance must
be scheduled monthly or as required by National
and/or local fire codes and must be performed
only by authorized professional fire alarm
installers only. Adequate written records of all
inspections must be kept.

Adherence to the following helps in problem-free installation with long-term reliability.

WARNING - Several different sources of
power can be connected to the fire alarm
control panel. Disconnect all sources of power
before servicing. Control unit and associated
equipment may be damaged by removing and/or
inserting cards, modules, or interconnecting
cables while the unit is energized. Do not attempt
to install, service, or operate this unit, until
manuals are read and understood.

CAUTION - System Reacceptance Test after
Software Changes: To ensure proper system
operation, this product must be tested in
accordance with NFPA 72 after any programming
operation or change in site-specific software.
Reacceptance testing is required after any
change, addition or deletion of system
components, or after any modification, repair or
adjustment to system hardware or wiring. All
components, circuits, system operations, or
software functions known to be affected by a
change must be 100% tested. In addition, to
ensure that other operations are not inadvertently
affected, at least 10% of initiating devices that
are not directly affected by the change, up to a
maximum of 50 devices, must also be tested and
proper system operation verified.

This system meets NFPA requirements for
operation at 0-49°C/32-120° F and at a relative
humidity 93% + 2% RH (non-condensing) at 32°C
+ 2°C (90°F £ 3°F). However, the useful life of the
system's standby batteries and the electronic
components may be adversely affected by
extreme temperature ranges and humidity.
Therefore, it is recommended that this system
and its peripherals be installed in an environment
with a normal room temperature of 15-27° C/60-
80° F.

Verify that wire sizes are adequate for all
initiating and indicating device loops. Most

devices cannot tolerate more than a 10% I.R.
drop from the specified device voltage.

Like all solid state electronic devices, this
system may operate erratically or can be
damaged when subjected to the lightning induced
transients. Although no system is completely
immune from lightning transients and
interference, proper grounding reduces
susceptibility. Overhead or outside aerial wiring is
not recommended, due to an increased
susceptibility to nearby lightning strikes. Consult
with the Technical Services Department if any
problems are anticipated or encountered.
Disconnect AC power and batteries prior to
removing or inserting circuit boards. Failure to do
so can damage circuits.

Remove all electronic assembilies prior to any
drilling, filing, reaming, or punching of the
enclosure. When possible, make all cable entries
from the sides or rear. Before making
modifications, verify that they do not interfere with
battery, transformer, or printed circuit board
location.

Do not tighten screw terminals more than 9 in-
Ibs. Over tightening may damage threads,
resulting in reduced terminal contact pressure
and difficulty with screw terminal removal.

This system contains static-sensitive
components. Always ground yourself with a
proper wrist strap before handling any circuits so
that static charges are removed from the body.
Use static suppressive packaging to protect
electronic assemblies removed from the unit.
Follow the instructions in the installation,
operating, and programming manuals. These
instructions must be followed to avoid damage to
the control panel and associated equipment.
FACP operation and reliability depend upon
proper installation.



FCC Warning

WARNING: This equipment generates, uses, and
can radiate radio frequency energy and if not
installed and used in accordance with the
instruction manual may cause interference to
radio communications. It is tested and found to
comply with the limits for class A computing
devices pursuant to Subpart B of Part 15 of FCC
Rules, which is designed to provide reasonable
protection against such interference when
devices are operated in a commercial
environment. Operation of this equipment in a
residential area is likely to cause interference, in
which case the user must set right the required to
correct the interference at his or her own
expense.

Canadian Requirements

This digital apparatus does not exceed the Class
A limits for radiation noise emissions from digital
apparatus set out in the Radio Interference
Regulations of the Canadian Department of
Communications.

Le present appareil numerique n'emet pas de
bruits radioelectriques depassant les limites
applicables aux appareils numeriques de la
classe A prescrites dans le Reglement sur le
brouillage radioelectrique edicte par le ministere
des Communications du Canada.




1.2

21
2.2
2.3
24

31
3.2

41

4.2
43
4.4
45

51
52

53

54
55
5.6
5.7

5.8
5.9

5.10
511
5.12
5.13
5.14
5.15
5.16
5.17
5.18
5.19
5.20

Table of Contents

INtroduction . . . . . . . 1
Overview of PS-TOOIS . . . . . . . 1
111 PS-ToolsFeatures . . . . . . . . . e 2
User Profile . . . . . . o 2
Setting Up PS-TOOIS . . . . . . 3
System ReqUIrEMENtS. . . . . . . . o e e 4
Complete Setup vsS CUSIOM SELUP . . . . . . . e 4
Installing PS-TOOIS . . . . . . . 5
Removing PS-TOOIS. . . . . . . . e 12
24.1  Removing PS-Tools using Control Panel . . . . . ... ... ... ... ... ....... 12
Getting Started. . . . . . . L 13
Logging On . . . . . 14
QUILLING . . . o 14
Adding CUSTOMErS. . . . . . o o e 15
Adding a New CUSIOMEr . . . . . . . . o o e e e 17
411 Duplicatinga Customer Record . . . . . . . . . ... 18
Findinga Customer. . . . . . . . . . e 19
Configuring Fire Panel fora Customer. . . . . . . . . . . . . . e 19
Editing Customer Details . . . . . . . . . . 19
Deleting a CUSIOMEr . . . . . . . . 20
Configuring Fire Panels. . . . . . . . . . 21
Selecting Configuration TYpe. . . . . . . . . 23
Configuring System Info . . . . . . . . . 23
5.2.1  Communicator Settings . . . . . . . . .. e 24
522 Central Station . . . . . . . . . 25
523  Configuring Input/Output . . . . . . . . .. 27
5.2.4  Configuring General System Settings . . . . . . . . . . . ... .. ... 31
5.2.5  Configuring Optional Modules. . . . . . . . .. ... . .. . . 35
52.6  Configuring ANNBUS . . . . . . . . . 36
SLCLOOP Setup . . . o o o e 39
531 DeteCtors . . . . . . . 40
532 Modules . . . .. e 45
SavetoDatabase . . . . . . . .. 49
SaveasTemplate . . . . . . . . 50
Verify Setup. . . . o o 50
SImUlation. . . . . L 52
57.1  TabularView. . . . . . 52
5.7.2  Graphical View. . . . . . . . 53
Changing the Download Password . . . . . . . . . . . . . 54
Upload Information. . . . . . . . . . . e 55
59.1 WalktestData. . . . . . . . . . . 56
59.2 HistoryData . . . . . . .. e 57
5.9.3 TroubleshootData . . . . . . . . . . . . 58
Comparing Configuration. . . . . . . . . . 58
Database Backup . . . . . . . . 60
Database RESIOre . . . . . . . . 61
Database Migration . . . . . . . . . . e 62
Connectingtothe Database. . . . . . . . . . . . . e 63
Viewing Migration Information . . . . . . . . . .. 64
Viewing Last Configuration Date. . . . . . . . . . . . 65
Modifying Customer Details . . . . . . . . . . . 66
Importing Configuration . . . . . . . . . L e 67
Importing all Configurations . . . . . . . . . . . L 68

Exporting Configuration . . . . . . . . . e 69




5.21 Deleting Template . . . . . . . . . e 70

6
6.1

6.2
6.3
6.4

8.1
8.2
8.3
8.4
8.5
8.6
8.7

Al
A2
A3

Upload/Download Configuration Data . . . . . . . . . .. . ... . e 71
Connection SELiNGS . . . . . . o e 72
6.1.1  USBDevice SEttings . . . . . . . o o 72
6.1.2  Modem Settings. . . . . . ... 73
6.1.3  Serial Port Settings . . . . . . . ... 74
Connect/Disconnectto Fire Panel . . . . . . . . . . 75
Download Configuration Datato Fire Panel . . . . . . . . . . . . . . ... 77
Upload Configuration Information from FirePanel. . . . . . . . .. ... .. ... .. ... .. ........ 81
Generating RepoOrt . . . . . . . e 87
Troubleshooting . . . . . . . . . 89
Panel Connection BUSY . . . . . . . . o 89
Panel Connection LOSt. . . . . . . . . . . 90
PS-Tools Failed to Download Datato Panel . . . . . . . . . . ... . . ... . . . 91
PS-Tools Failed to Upload Data from Panel . . . . . . . . . . ... . . . .. .. . . . 92
Request Denied for Verify Secret Code . . . . . . . . . . . 93
Ring COUNtEITOr . . . . . o 94
Other Fire Alarm System EVENTS . . . . . . . . . 95
APPENiX . . . 97
Coding Selection. . . . . . . . . 97
Two Stage Operation . . . . . . . . . e 97

Synchronized NAC Operation. . . . . . . . . . e e 98




PS-Tools User Guide

About This Guide

This guide describes the procedures for installing PS-Tools and using PS-Tools for configuring and
monitoring the 636 Pt Addr.Fire Alarm Control Panel (FACP).

Overview of Contents

This document contains the following chapters and appendix.

.

.

Chapter 1, Introduction, introduces PS-Tools application and describes its features.
Chapter 2, Setting Up PS-Tools, provides the steps for installing PS-Tools.
Chapter 3, Getting Started, provides the steps for logging onto PS-Tools.

Chapter 4, Adding Customers, describes the steps for adding and maintaining the details of the
customers for the fire panel.

Chapter 5, Configuring Fire Panels, details the steps to configure the fire panel for a customer.

Chapter 6, Upload/Download Configuration Data, presents the technique to download
configuration data to the fire panel and upload configuration data from the fire panel.

Chapter 7,Generating Report, depicts the process to generate the Configuration Data report.
Chapter 8, Troubleshooting, lists the events and faults that can occur in the fire panel.

Appendix, gives additional information about the coding selections, two stage operation, and
synchronized NAC operation.

Audience

This guide is intended for the installers and operators of PS-Tools, who are trained in configuring and
monitoring the fire panel.

Assumed Knowledge

It is assumed that you are familiar with the Microsoft Windows user interface, configuring and
monitoring the 636 Pt Addr. fire panel.

636 Pt Addr.Panel
PS-Tools 04/2010



Related Documents

For more information about topics that are relevant to the subject of this manual, refer to the following
document.

Document Title Contents

636 Pt Addr. (Document Id: Installation  procedures and
51335) technical specifications for the
Fire Alarm Control Panel.

Typographical Conventions

This document uses the following typographical conventions.

Style What it represents Example

Bold Menu titles, user interface Double-click PS-Tools
literals icon.

Buttons you click to perform Click Exit to close the
actions program.

Italic Items you select 2-Wire Detector
Cross-reference within For more information,
document see Configuring Fire

Panel.
Cross-reference to chapters See Getting Started.
iv 636 Pt Addr.Panel

PS-Tools 04/2010



1 Introduction

This chapter provides an overview of the PS-Tools (Programming Software Tools) application and
describes the profiles of the users.

Overview of PS-Tools

PS-Tools is a convenient and powerful tool which can be used for configuring the programming
data for the 636 Pt Addr. Fire Alarm Control Panel (FACP) from a computer or a laptop.

You can configure the fire alarm system in three ways.
1. Using PS-Tools

2. Using the fire panel keypad

3. Using PS2 Style Keyboard

Configuring through Fire Panel Keypad

Configuring through panel keypad involves making changes in several screens for a single control
using the panel keypad. This way of configuration is tedious.

Configuring through PS-Tools

You can configure the fire panel using PS-Tools, instead of using a panel keypad. This way is more
efficient because of the user-friendly screens in PS-Tools.

Configuring through PS2 Style Keyboard

You can configure the 636 Pt Addr. fire panel by connecting a PS2 Style Keyboard, instead of using
the panel keyboard.

636 Pt Addr.Panel
PS-Tools 04/2010



Introduction

PS-Tools Features

PS-Tools provides many features such as:

.

Maintaining details of the fire panel customers.
Configuring the settings for the fire panel for a customer.
Verify Setup feature which helps in verifying the configuration before downloading to panel.
Download utility to download the configuration information to the fire panel.
Upload utility to upload the event logs, history data, and troubleshoot data from fire panel.

File Comparison utility, which allows location by location comparison of separate upload and

download files.

Export Configuration feature to export the saved configuration to a file.
Import Configuration details from the panel.

Graphical representation of the installed devices.

Simulation feature, which displays the correlation of the input and output devices.
Migrate the database files from PK-Plus to PS-Tools.
Fire panel troubles and events troubleshooting.

User Profile

Table 1-1 lists the roles and responsibilities for the PS-Tools users.

Table 1-1 User roles and responsibilities

User Role

Responsible for

Service Technician/Installer

Commissioning and installing the fire
alarm system.

Configuring the fire panel
programmable data.

Support Engineer

Attending the support calls from the
fields.

Providing training to the service
technicians.

Fire Panel distributors

Marketing the fire panels.

Primary and Secondary Central
Stations

Reporting events, troubles, and alarms
to the central station.

636 Pt Addr.Panel
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2 Setting Up PS-Tools

This chapter describes the procedures for installing and removing the PS-Tools.

The following table describes the tasks you can perform using different sections of this chapter.

Section Description Refer to
System Requirements Lists the hardware and software page 4
requirements to install the PS-Tools
application.
Complete Setup vs Cus- Helps you to become familiar with the  page 4
tom Setup deployment scenario for PS-Tools.
Installing PS-Tools Provides guidelines for installing the page 5

PS-Tools in your computer.

Removing PS-Tools Outlines procedures for removing page 12
PS-Tools from your computer.

636 Pt Addr.Panel
PS-Tools 04/2010



Setting Up PS-Tools

System Requirements

Before you begin the setup process, ensure that your laptop or computer has the necessary hardware,

software, and support components.

Component

Requirement

Operating System

Windows 2000 Professional Service Pack 4 or
Windows XP or Windows 2003 Server Standard
Service Pack 2 or Windows Vista or Windows 7

Processor GHZ P4 processor
RAM Minimum 256 MB
Cache 512 K

Hard Disk Drive

20 GB with a minimum of 1 GB of available space

Graphic Board and Monitor

1024 x 768 pixel or higher resolution

Color Palette

256 colors, True Color, Font size: small or big.

Communication

Serial Port

Disk Drive

A CD-ROM Drive

Printer

HP LaserJet

Complete Setup vs Custom Setup

PS-Tools setup offers the following installation options.

Complete Setup (default) installs both the PS-Tools Client and Server. The Complete setup is
used in a stand-alone scenario, where the PS-Tools Client and Server is installed on the same

computer.

Custom Setup can be used for installing either the PS-Tools Client or the PS-Tools Server.
The Custom setup is typically used in a network scenario, where the PS-Tools Server
(database) is installed at a central location.

636 Pt Addr.Panel
PS-Tools 04/2010



PS-Tools User Guide

Installing PS-Tools

To install PS-Tools
1. Insert the CD into the CD-ROM drive and go to the PS-Tools folder.

2. Double-click the PS-Tools Setup.exe. The PS-Tools - InstallShield Wizard dialog box
appears.

InstallShield Wizard

. Preparing to Install...
]

PSTools Setup is preparing the InstallShield Wizard, which
will quide vou through the program setup process, Please
waik,

Extracting: PSTools. msi

3. Click Next. The Destination Folder dialog box appears.

i# PSTools - InstallShield Wizard X

Welcome to the Installshield wizard for
PSTools

The InstallShieldiR) Wizard will install PSTools on your
computer. To continue, click Mext,

WARNING: This program is protected by copyright law and
inkernational breaties.

< Back [ Hext> [ Cancel

636 Pt Addr.Panel
PS-Tools 04/2010 5



Setting Up PS-Tools

4. Click Change to change the destination folder.

i PS-Tools - InstallShield Wizard

Destination Folder

Click Mexk ko install o this Folder, or click Change to install ko a different Folder,

G Install PS-Tools ko:
C!\Program Files\Honeywelly

[ < Back ”_ Mext > | [ Cancel

The Change Current Destination Folder dialog box appears.

i PS-Tools - InstallShield Wizard

Change Current Destination Folder

Browse ko the destination Folder.

Look in:

|[:|PS—TO0I5 v| ﬁ

(Xlient;
DServer

Folder name:

|C:'|,Pr0gram Files\Honewwell\PS-Tools)

I O ] [ Cancel

By default, the destination folder is C:\Program Files\Honeywell\PS-Tools.
5. Locate the folder where you want to install PS-Tools, and Click OK.

6. Click Next to continue with the installation.

636 Pt Addr.Panel
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Note
» If there is no database of a previously installed PS-Tool, the Create new

download password dialog box appears.
If the database of a previously installed PS-Tools exists, a message indicating the
folder path of the database appears.

PS-Tools - InstallShield Wizard

i Database exists of previous installation at “C:\Program Files\Honeywell\PS-Tools\Server\PSTools-Database",
The same path you can find in the config file,

7. Click OK to continue.

The Create new download password dialog box appears.

i PS-Tools - InstallShield Wizard

Create new download password ~| "‘

Password collection 3

Plzase enter Download Password

Moke : Password should be of & character length,

Password : [ttt

Confirm Password |******

[ < Back ”_ Mext > | [ Cancel ]

8. Type the download password in Password and then type the password again in Confirm
Password box.

Note Ensure that the password is six characters long.

636 Pt Addr.Panel
PS-Tools 04/2010



Setting Up PS-Tools

9. Click Next. The Setup Type dialog box appears.

i PSTools - InstallShield Wizard

Setup Type

Choose the setup type that best suits vour needs,

Please select a setup type,

&l program Features will be installed (Requires the most disk space),

() Custom
@ Choose which program features you want installed and where they

will be installed, Recommended For advanced users,

< Back " Mext = ] [ Cancel

For Complete Setup
10. Select Complete to install both the PS-Tools Client and Server.
11. Click Next. The Ready to Install dialog box appears.

i PSTools - InstallShield Wizard

Ready to Install the Program

The wizard is ready to begin installation.

Click Install to begin the installation.

If wou want ko review or change any of vour installation sektings, click Back. Click Cancel to
it the wizard,

< Back ]| Install i [ Cancel

636 Pt Addr.Panel
PS-Tools 04/2010



PS-Tools User Guide

12. Click Install. A progress indicator appears, indicating the progress of installation to install the
PS-Tools.

% PSTools - InstallShield Wizard X

InstallShield Wizard Completed

The InstallShield Wizard has successfully installed PSTools, Click
Finish ko exik the wizard,

Cancel

< Back

13. Click Finish. The PS-Tools is installed on your computer.

For Custom Setup
14. In the Setup Type dialog box, select Custom setup to install only the PS-Tools Client.
15. Click Next. The Custom Setup dialog box appears.

i PSTools - InstallShield Wizard

Custom Setup

Select the program Features wou want installed.

Click. on an icon in the lisk below ko change how a Feature is inskalled.

li Feature Description
= 'Z_Ilent
=i+ | Server This will install Client

configuration, which is a
mandatory requirement For PS
Tool.

This feature requires 42MB on
your hard drive.

Install ko

C!\Program FilesiHoneywell!

[ Help ] [ Space ] [ < Back “ Mext = ] [ Cancel ]

636 Pt Addr.Panel
PS-Tools 04/2010 9



Setting Up PS-Tools

16. In the Custom Setup dialog box, select the option in the Server list to disable the PS-Tools
Server, to install only the PS-Tools Client.

i PSTools - InstallShield Wizard

Custom Setup
Select the program Features vou want installed,
Click on an icon in the lisk below to change how a feature is installed.

= -
Ex|

Feature Description

This will install Server
i wakinn
=3 This feature will be installed on local hard drive,

=8 This feature, and all subfeatures, will be installed on local hard drive,

Install ko

Change...

Space [

< Back “ Mext = ] [

Cancel ]

17. Click Next. The Database Server Information dialog box appears, if you have selected the
Client setup.

& PSTools - InstallShield Wizand

Database Server Information

The wizard collects database server information
Plzase provide database server information and it should
be prefixed by "1

Database Server: |

[ < Back ]| Mext > [ Cancel
18. Type the IP address of the PS-Tools Server in Database Server.
19. Click Next. The Ready to Install dialog box appears.

636 Pt Addr.Panel
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i PSTools - InstallShield Wizard

Ready to Install the Program

The wizard is ready to begin installation.

Click Install to begin the installation.

If wou want ko review or change any of vour installation sektings, click Back. Click Cancel to
it the wizard,

[ < Back ]| Install i [ Cancel ]

20. Click Install. A progress indicator appears, indicating the progress of installation.

%% PSTools - InstallShield Wizard X

InstallShield Wizard Completed

The Installshield Wizard has successfully installed PSTools, Click
Finish ko exit the wizard,

= Back Cancel

21. Click Finish. The PS-Tools is installed on your computer.

636 Pt Addr.Panel
PS-Tools 04/2010
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Setting Up PS-Tools

Removing PS-Tools

PS-Tools can be removed using the Control Panel.

Removing PS-Tools using Control Panel

1. Click Start, and then choose Settings > Control Panel. The Control Panel window appears.
2. Double-click Add or Remove Programs.

3. In the Add or Remove Programs window, select PS-Tools in the Currently installed
programs list.

4. Click Remove. A message asking for your confirmation appears.

5. Click Yes. The PS-Tools application is removed from your computer.

12 636 Pt Addr.Panel
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3 Getting Started

This chapter describes how to log on to and quit the PS-Tools.

The following table describes the tasks you can perform using different sections of this chapter.

Section Description Refer to
Logging On Log on to PS-Tools page 14
Quitting Exit PS-Tools. page 14

636 Pt Addr.Panel
PS-Tools 04/2010
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Getting Started

Logging On

To log on to PS-Tools

1. Click Start, and then choose Programs > PS-Tools > PS-Tools
or

Double click the PS-Tools icon on the desktop. The initial customer details window appears.

= PS-Tools DE\@

File  Templaste Tools  Upload/Download  Reports  Help

[ Mewve Cuskomer ][ Duplicate ][ Zonfigure J[ Delete ] Find |F\r5t Name "H | Search Show all

Customer List

First Mame Last Mame Address 1 Address 2 City State Zip Code Contact Mumber  Panel Type (]
[Mary Clark #91 West Coast o LA 12345 555-555-1528 S0Pt Addr.
Grare Clarkson #45 East Park MY MYC 55352 555-555-1658 195 Pt Addr,
Judy Downing #56 Linking Street WT WT DC 13567 555-555-1252 198 Pt Addr.
[ary Dawning #91 Ml 12567 555-555-1725 636 Pt Addr,
50 PE Addr.
Grace Clarkson #54 East Park MY MYC 55352 555-555-1868 195 Pt Addr,
Grace Clarkson #45 East Park MY MY 55352 555-555-1668 193 Pt Addr.
Mary Downing #69 Down Street M1 12567 555-555-1725 636 Pt Addr.
Mary Downing #ET Linking Street M 12567 555-555-1725 &36 Pt Addr,
wal S/10 Zones Conv, :
Total number of customers 11 [ Mext 10 Customers J [Prawﬂus 10 Cusmmers]
Firsk Name * Kim
Last Hame |Huward |
fiddress 1 |eee |
Address 2 | |
State [ca |
Zp Cods [134e7 |
Contact Mumber |%—5_55-HSB |
Panel Type *
Details for selected customer. Save Cancel
2. On this window, you can add the details of the customers for the fire panel. For more
information on adding customers, see Adding Customers.
E
To quit the PS-Tools application, click in the upper-right corner of the window
or
Click Exit in the File menu.
14 636 Pt Addr.Panel
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4 Adding Customers

Using PS-Tools, you can configure the settings of the 636 Pt Addr. Fire Alarm Control Panel
(FACP) and in addition, maintain the details of the fire panel customers.

Before you configure the fire panel settings, you need to add the customer information to the
PS-Tools database. The customer details such as First Name, Last Name, Address 1, Address 2,
City, State, ZipCode, Contact Number, and Panel Type (panel version) must be added.

When you log on to the PS-Tools, the customer details window appears. This window consists of
the Customer List and the Customer Details sections. The Customer List section displays the list
of existing customers for the fire panel and the Customer Details section displays the details of a
selected customer.

== PS-Tools EE}@

File  Template Tools  Upload/Download  Reports  Help

[ Mew Customer ][ Duplicate ][ Configure J[ Delete ] Find |F\rst Marne VH | Search Show All

I Customer List

First Mame Last Name Address 1 Address 2 ity Stake Zip Code Conkact Humber | Panel Type (2]
Mary Clark #91 West Caast h La 12345 555-555-1528 50 Pt Addr.

Grace Clarkson #45 East Park MY MYC 55352 555-555-1868 193 Pt Addr,

Judy Diawning #56 Linking Strest W1 WT D 13567 555-555-1262 198 Pt Addr.

Mary Dawsning #91 M1 12567 555-555-1725 636 Pt Addr,

5 S0 PE Addr,
Grace Clarkson #5¢ East Park MY MY 55352 555-555-1668 193 Pt Addr,
Grare Clarkson #45 East Park MY MYC 55352 555-555-1858 198 Pt Addr.
Mary Dowening #69 Down Street Ml 12567 555-555-1725 636 Pt Addr,
IMary Diawning #67 Linking Strest [0h) 12567 555-555-1725 636 Pt Addr.
vl 5{10 Zones Conv, v
Tokal number of customers 11 [ Hext 10 Customers ] [Prswuus 10 cUstumersJ
B i
i Customer Details
First Mame * Kim
Last Mame |Howard |
pddress 1 |3 |
Address 2 | |
City v
State |ca v|
Zip Code |13467 |

Corkact Mumber |555-555-1958 |

Panel Type *

Details for selected customer. Save

636 Pt Addr.Panel
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Adding Customers

The customer details window in the PS-Tools helps you to:

.

Add a new customer.

Find an existing customer.

Configure the fire panel for a customer.
Delete a customer record.

16
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Adding a New Customer

A new customer can be the protection services staff for campuses such as museums, universities, or
schools, where the 636 Pt Addr. Fire Alarm Control System is installed. Details such as First Name,
Last Name, Address 1, and so on can be added for each customer of the fire panel.

To enter the new customer details

1. Click New Customer.

2. Type the First Name, Last Name, Address 1, Address 2, City, State, ZipCode, and Contact
Number for the customer. The First Name and the Panel Type information are mandatory.

3. Select the 636 Pt Addr. fire panel version.

4.  Click Save. A message asking for confirmation appears.

Note Fields marked with * are mandatory.

File  Template Tools  Upload/Download  Reports  Help

[ mewcustomer | [ ouplieate | [ configure | [ pelere | Find | First Name vl W search Show &l

{ Customer List
A

First Mame Last Narne Address 1 Address 2 ity Stake Zip Code Conkact Mumber | Panel Type ]
Sally Duke Baker 2z Lk Street Huston Tx 11 555-555-1298 195 Pt Addr,

[ary Clark. #91 ‘West Coast A LA 12345 555-555-1528 S0Pt Addr.

Grare Clarkson #45 East Park MY MYC 55352 555-555-1658 198 Pt Addr.

Judy Dowening #56 Linking Street WT WT DC 13567 555-555-1282 198 Pt Addr.

[ary Dawning #31 Ml 12567 555-555-1725 636 Pt Addr,

Kim Howsard #59 A 13467 555-555-1965 50 Pt Addr.

Grace Clarkson #54 East Park MY MY C 55352 555-555-1868 195 Pt Addr, |
Grace Clarkson #45 East Park MY MY 55352 555-555-1668 193 Pt Addr.

Mary Diowning #69 Down Street M1 12567 555-555-1725 636 Pt Addr.

Mary Dovining #67 Update Customer Record 12567 S55-558-1725 636 Pt Addr, R

Total number of customers 13 [ Mext 10 Customers ] [Prewous 10 Customers

i Customer Details

I
Last Marme .pnntingi.
acldress 1 [flzestae |
ity [
stete |
2p Code [
Contact Number
Panel Type * 0 BE S
5.  Click Yes. The details for the new customer are added in PS-Tools.

636 Pt Addr. Panel
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Duplicating a Customer Record

You can also add a new customer in PS-Tools by making a copy of an existing customer record and
modifying the information.

To duplicate the customer record

1. Select the customer record and click Duplicate. A message asking for confirmation appears.

File  Template Tools  UploadjDownload  Reports  Help

[ mew customer | [ puplicate | [ configwe | [ pelete | Find | First Mame vl B search

i Customer List

First Marne: Last Name Address 1 Address 2 City State Zip Code Contact Number | Panel Type - |
Grace Clarkson #45 East Park MY MYC 55352 555-555-1883 195 Pt Addr,

Mary Downing #69 Diown Street Ml 12567 9595-555-1725 636 Pt Addr.,

StrCustomer 636 Pt Addr, v4.0

smith o el austin £ 5| 50 Pt Addr,
will smith 123 oak street Sustin TH 11111 555-555-5879 50 Pt Addr.
will smith 123 nak street austin TH 11111 555-555-5879 50 Pt Addr.
taylor johnson #111, ‘West coast Huston i 11245 555-555-3598 50 Pt Addr,
Sally Duke Baker 2z LE Street Huston T 11111 555-555-1298 198 Pt Addr,
vl 5f10 Zones Con.

smith will 123

<

11111 555-555-234 S0 Pt Addr,

Duplicate Customer.

Total number of customers 17

[ Mext 10 Customers ] [Prevlous 10 Customers}

{ Customer Details

Last Mame smlthi
Address 1 s |
Address 2 [oakstrest |
State ﬁ
Zip Code o
Contact Mumber  |S55-555-5879 |

Panel Type * 50 Pt Add)

2. Click Yes in the confirmation message to proceed.

Duplicate Customer

3. To duplicate the configuration information along with the customer record, click Yes in the
Duplicate Customer dialog box. To duplicate only the customer record, click No.

18 636 Pt Addr.Panel
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Finding a Customer

Using the Find option, you can find the details of a customer. You can search by the First Name, Last
Name, Address 1, Address 2, City, State, ZipCode, Contact Number, or the Panel Type. The Search
results are displayed in the Customer List section.

To find a customer

1. From the Find list, select the search option.

2. In the text box provided alongside, type the keyword for the search.

3. Click Search. The search results are displayed in the Customer List.

To retrieve all customer records, click Show All. All the customer records appears in the Customer
List.

Configuring Fire Panel for a Customer

Using the Configure option, you can configure all the fire alarm system settings. Before you
configure the fire panel, ensure you add the new customer details to the PS-Tools database.

To configure the fire panel for a customer
1. Using the Find option, select the customer record.
2. Click Configure.

For more information about configuring the fire panels, see Configuring Fire Panels.

Editing Customer Details

You can update all the customer details using the PS-Tools.

To edit the customer details
1. Using the Find option, select the customer record you want to edit.
2. Update the customer data in the Customer Details section.

3. Click Save. If you select another customer record without saving, you are prompted to save the
updated record.

4. Click Yes to update the customer details in PS-Tools.

636 Pt Addr. Panel
PS-Tools 04/2010
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Deleting a Customer

When a customer account is considered inactive, you can delete the customer record. The saved
configuration information for the fire panel also gets deleted.

To delete a customer record

1. Using the Find option, select the customer record you want to delete.

2. Click Delete. A message asking for confirmation appears.

ols.

File  Templste Tools Upload/Download  Reports Help

[ Mew Cuskomer ] [ Duplicate ] [ Configure J [ Delete J Find ‘First Mame W | | ‘ Search Show All
First Marme: Last Mame Address 1 Address 2 Ciky State Zip Code Contact Mumber  Panel Type - |
arace Clarkson #45 East Park [i'\g Y 55352 555-555-1668 193 Pt Addr,

Mary Downing #69 Do Street M1 12567 555-555-1725 636 Pt Addr.

Mary Downing #ET Linking Street NI 12567 555-555-1725 636 Pt Addr,

StrCustomer 636 Pt Addr, v4.0

will smith 123 nak street austin TH 11111 555-555-5879 50 Pt Addr,

will smith 123 oak street austin Ta 11111 555-555-5879 50 PE Addr,

will smith 123 oak street austin TH 11111 555-555-5879 50 Pt Addr,

taylor johnsan #111, \West coast Hustan T 11245 555-555-5595 50 Pt Addr.

198 Pt Addr,

Huston h 5

<

5/10 Zones Conw.

Tatal number of customers 17 [ Mext 10 Customers J [Previnus 10 Custnmers]

i Customer Details

First Name * Sally Duke
Last Name Baker
Address 1 22

Delete Customer

\::P/' Da you want to delete Customer record from database?

Address 2 |I:t Street ‘
State TH A

Zip Code 1t

Contack Number I555-555-1298 ‘

Panel Type *
Details for selected customer. Save Cancel
3. Click Yes to delete the customer record. If configuration settings exist for the customer record,
a message, asking for confirmation to delete the configuration information, is displayed. The
following screen appears:
Delete Customer,
4. To delete the customer record along with the configuration information, click Yes.
20 636 Pt Addr.Panel
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Using PS-Tools, you can configure the fire panel settings. Configuring a fire panel involves:

5 Configuring Fire Panels

e Configuring the settings for input and output modules.

e Configuring the fire panel settings such as date and time, banner display, fire panel

passwords, and other panel settings.
e Configuring the SLC loop setup for the detectors and modules.
e Verifying the SLC loop setup.
e Simulating the setup to evaluate SLC loop.
*  Modifying the customer details in the server.

«  Migrating the configuration information from PK-Plus to PS-Tools database.

After you configure the fire panel settings, connect the computer to the fire panel and download the

configuration settings. In addition, you can upload the configuration information from the fire

panel, and view the fire alarm system settings in PS-Tools.

The following table describes the tasks you can perform using different sections of this chapter.

Section

Selecting Configura-
tion Type

Configuring System
Info

SLC Loop Setup

Save to Database

Save as Template
Verify Setup

Simulation

Upload Information

Comparing Configura-
tion

Database Backup

Database Restore

Description

To select a configuration type in PS-Tools

To configure the communicator settings,
input/output modules, optional modules
and the general system settings

To add detectors and modules to the SLC
loop

To save the configuration in the PS-Tools
database

To save the configuration as a template
To verify the SLC loop setup

To view the zone correlations for the installed
devices to confirm the programming

To view the uploaded information from the
636 Pt Addr. panel

To compare the configuration for two differ-
ent customers

To save the database backup

To restore the database.

Refer to

page 23

page 23

page 31

page 49

page 50
page 50

page 52

page 55

page 58

page 60

page 61

636 Pt Addr.Panel
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Section

Database Migration

Connecting to the
Database

Viewing Migration
Information

Viewing Last Con-
figuration Date

Modifying Cus-
tomer Details

Importing Configu-
ration

Importing all Con-
figuration

Exporting Configura-
tion

Deleting Template

Description

To migrate the information from
PK-Plus to PS-Tools database.

To connect to the database client or
server

To view information on migration.
To view the configuration date

To modify the customer details in the
server.

To import a saved configuration

To import all the saved configuration

To export a saved configuration

To delete a configuration template not opera-
tional

Refer to

page 62

page 63

page 64

page 65

page 66

page 67

page 68

page 69

page 70

22
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Selecting Configuration Type

To select a configuration type

1.

Using the Find option in the initial screen, select a customer record. For more information, see
Finding a Customer.

Click Configure to program the fire panel settings. The Configuration Type dialog box

appears.
Configuration Type E]

Select Configuration |Fact0r\; Default hd |

[ K l [ Canicel ]

In the Select Configuration list, perform one of the following:

e Select the default option Factory Default, if you are configuring for the first time.
or

e Select a previously saved configuration which appears in the list.

Click OK. The System Info -> Communicator Settings -> Central Station pane appears (see
Figure 5-1).

Configuring System Info

In PS-Tools, configuring the system information involves the following steps.

1.

Configuring the communicator settings (see Communicator Settings)

a. Central Station (see Central Station)

b.  Primary Central Station (see Primary Central Station)

c.  Secondary Central Station (see Secondary Central Station)

Configuring the input/output modules (see Configuring Input/Output

a. Relays (see Relay)

b.  Zones (see Zones)

c. Special Zones (see Special Zones)

d. NACs (NAC 1, NAC 2, NAC 3, and NAC 4) (see NAC (Notification Appliance Circuits))

Configuring the general system settings which include the timers, clock format, trouble
reminder, and other settings (see Configuring General System Settings)

Configuring the Optional Modules (see Configuring Optional Modules)

636 Pt Addr. Panel
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5. SLC Loop Setup (see SLC Loop Setup)
a. Detectors (see Detectors)
b.  Modules (see Modules)

Communicator Settings

The Digital Alarm Communicator/Transmitter (DACT) module is used to transmit system status to
central station receivers through the public switched telephone network. All circuitry and connectors
are contained on a compact module, which is located near the lower - center of the main circuit board.

In PS-Tools, you must enable the reporting from the communicator, to report the fire alarm system
status, alarm, and trouble conditions to the central station through the public switched telephone
network. The System Info -> Communicator Settings ->Central Station pane appears after you
select the configuration type.

Figure 5-1 Configure Communicator Settings
Configuration EE]@

} System Info -> Communicator Settings - Central Station

Customer: abc

Contact No.:
Configuration: Saved

E

Communicater Enabled Central Station Reporting Enabled

Communicator Settings

Cential Staion " | Trauble Call Lirit o0

PFrimary Central Station
- Secondary Central Station ‘ Repotting Styls @
=1 Input/Dutput No. of Rings o Answer |00 |

Fedays/Zones _

HAC 1 i Backup Reporting | First available ™

NAC 2 Service Teminall |FFFFFFFFFFFFFFFFFFFF E

NAC3 I

wecd 0 Phone Line 2 Supervision

General System Settings FFFFFFFRFFFRFFFRRFFE
Optional Modules
(= ANN Bus Settings
Global Dptions
PFrimary ANN Bus
= 5LC Loop Setup
Detectars
Modules
Werify Setup
= Simulation
Tabular View
Graphical Yiew
(= Upload Information
Walktest
Histary
System Status Data

Context Sensitive Help

This control provides contst sensitive help|
for all the features.

Sevice Teminal2

@ Enabled O Disabled

Phaone Line 1 TouchTone/Rotary Phone Ling 2 TouchT one/Rotary

® Touch Tare @ Touch Tone

© Rotary 67/33 ) Rotary 67433

O Ratary 60440 O Ratary 50/40

Save loDaabase | [ Save as Templale | [ Fietun ToMain Screen

To configure the communicator
1. Click Communicator Enabled, to enable the reporting from the communicator.

2. Type the Panel Id which is a four digit code used by the Service Terminal to identify the fire
panel. The factory default value is 0000. The valid entries are 0-9 and A-F.

You must program the four digit panel id, the first time you download the configuration to fire
panel.

3. Type the No. of Rings to Answer, which is the number of rings after which a call is answered
by the panel.

24
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Type the addresses for Service Terminall and Service Terminal2.

Program the communicator to configure the optional modules, to enable reporting of fire alarm
system status, alarm, and trouble conditions to the central station.

To configure the central station

1.

Click Central Station Reporting Enabled, to enable reporting to the central station (see
Figure 5-1).
Set the Trouble Call Limit, to limit the number of troubles sent to the central station at a

particular instant. The Trouble Call Limit is a programmed value between 0 and 99, for each
unique trouble within a 24-hour period.

Select the Reporting Style for the troubles. The options provided are Point or Zone. The
communicator can report up to 99 software zones or 636 addressable points.

Select the Central Station Backup Reporting option. The available options are First
available, Backup only, or Both.

e Ifyou select First available, the optional modules transmit the system reports, troubles to
the primary or secondary central station, based on which station can be contacted first.

e If you select Backup only, the optional modules transmit the system reports, alarm, and
trouble conditions to the secondary central station. This happens only when
communication with primary central station fails.

e If you select Both, the optional modules transmit the system reports, alarm, and trouble
conditions to both the primary and secondary central stations.

Click Save to Database to save the configuration to the PS-Tools database.

Click Next or click Primary Central Station in the left pane, to view the Primary Central
Station configuration pane.

Primary Central Station

The primary central station is the first available central station the optional modules contact to report
the fire alarm system status, alarm, and trouble events.

636 Pt Addr. Panel
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Figure 5-2 Configuring Primary Central Station

i system Info - Communicator Settings - Primary Central Station

Primans Central Station

Phone Number FFFFFFFFFFFFFFFFFFFF [0-3. &-F)

Cortact ID Farmat ~
Account Code ooog 0-9. &F)

Test Time Interval 24 Haurs | Test Start Time |12:00 | (24 Hr. Format)

Primarny Central Station Event Codes

Heat Detect 114
User Defined Detector 3 114
Smoke Dusct Phato 116 ~

Primary Central Station screen provides information on the primary central station programming
which includes:

e Phone Number

e Communication Format

e Account Code

e Test Time Interval

e Test Start Time

e Event Codes

To configure the primary central station

1. Type the Phone Number of the primary central station. You can type a maximum of 20
characters with valid entries being 0 to 9 and A to E.

2. Select the Communication Format of the reports sent to the primary control station. The
primary event codes are displayed based on the communication format used.

Note If the communication format changes, the event codes also change. The
communication format is determined by the type of receiver at the primary central
station, to which the optional modules transmit reports.

3. Type the Account Code for the panel. Each panel has a unique account code depending on the
primary central station and the communication format being used.

4. Select the desired Test Time Interval (6, 8, 12 or 24 hours) to send the test report to the
primary central station.

5. Type the Test Start Time to program the time at which the optional modules run the test. Type
a four digit number using military time (0000 refers to 12:00AM and 2359 refers to 11:59PM).

6. Under Phone Line 1, select the type of the phone line. The available options are Touch Tone,
Rotary 67/33, and Rotary 62/38.

7. Click Save to Database to save the configuration.

26
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8. Click Next or click Secondary Central Station in the left pane, to configure the secondary
central station.

9. Click Prev to view the central station settings.

Secondary Central Station

The secondary central station is the next available central station that the optional modules contact to
report the fire alarm system status, alarm, and trouble events. The configuration of the secondary
central station involves the same steps as the primary central station. For more information, see
Primary Central Station.

After you configure the secondary central station, click Next to configure the input/output modules.
Alternatively, you can click Input/Output in the left pane to view the Input/Output configuration
pane.

Configuring Input/Output

The input/output devices include the zones, NACs, and relays. You can configure each relay, zones,
special zones and NACS in the Input/Output Configuration pane.

Figure 5-3 Configuring Input/Output

i System Info Relays /Zones

FAelaps
Relay 1 [ Atarm ~|
Fielay 2
Relay 3 | Supervison ~|
Zones
Zane Mumber Zone Type Enabled/Disabled Zone fudio Message |4
0 Monitor - ~ | NoZone Message ~
1 Monitor ~ | True ~ | NoZone Message v
2 Manitar | True ~ | NoZone Message ~
3 Monitor | True ~ | NoZone Message +
4 Monitor ~ | True ~ | NoZone Message ~
5 Monitor | True ~|| NoZone Message |+
5 Monitor | True ~ | NoZone Message v
i Monitor | True ~ | NoZone Message +
8 Monitor ~ | True ~ | NoZone Message ~
3 Manitar | True ~ | NoZone Message ~
10 Monitar | True ~ | NoZone Message v |
Special Zones
[ Zone 97 - PAS [] Zone 98 - Presignal [] Zone 99 - Twa Stage

636 Pt Addr. Panel
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Relay

The fire panel consists of one fixed and two programmable Form-C dry contact relays. The fixed
fail-safe relay monitors system troubles. The two programmable relays are factory default. They can
be programmed for system alarm and system supervisory, and configured for the following
operations.

¢ Firealarm

e« Trouble

e Supervisory

e Supervisory auto-resettable

¢ DACT communication failure

¢ Process monitor

¢ Process monitor auto-resettable

¢ Hazard alert

e Medical alert

¢ AC loss.

To configure the relays

1. Under Relays, select the type for Relay 1 from the drop-down list.

By default, Relay 2 is disabled and set to Trouble.
2. Select the type for Relay 3. (see Figure 5-3)

Zones

In the input/output zones configuration, you can specify the zone type only if a DACT programmed
for zone reporting, is installed on the fire alarm control panel.

To configure each zone

1. Under Zones, select the Zone Type from the list. Selecting WATERFLOW option assigns a
Waterflow silenceable zone type to the selected zone. Any signaling devices programmed to
the same zone can be silenced by pressing the Alarm Silence key or by using the Auto-silence
feature.

2. Under Enabled/Disabled, select Enable to enable the zone. If you select Disable, the zone is
disabled by the fire panel, preventing the zone circuit from reporting alarms and troubles to the
panel. Disabling a zone disables all the functionalities associated with that zone.

Note Programming the Zone Message is not supported in this release.

Special Zones

The zones 97, 98, and 99 can be programmed for normal zone operation or for special purpose
applications. If the zones are not selected, they are assigned to input and output devices.

28
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To configure the special zones

1. Click Zone 97 - PAS to activate Zone 97 for a PAS (Positive Alarm Sequence) activation of
any device. Do not assign Zone 97 to a NAC when using the zone to indicate a PAS condition.

2. Click Zone 98 - Presignal to activate Zone 98 for a Presignal activation of any device. Do not
assign Zone 98 to a NAC when using the zone to indicate a Presignal condition. The Presignal
option programs the zone to delay the panel activation for a pre-programmable time delay of up
to three minutes, while allowing for visual verification by a person. The alarm relay and the
communicator respond to the initial alarm immediately.

Note Zone 99 is reserved for future use.

3. Click Save to Database to save the configuration in the PS-Tools database.

4. Click Next or click NAC 1 in the left pane, to configure the NACs.

5. Click Prev to view the secondary central station configuration settings.

NAC (Notification Appliance Circuits)

The notification appliances include speakers, horns, strobes, bells, and other type of sounder
appliances. There are four notification appliance circuits NAC 1, NAC 2, NAC 3, and NAC 4, which
can be configured for the 636 Pt Addr. panel.

Figure 5-4 Configuring Notification Appliance Circuits

i System Info -> Input /Output - > NAC 1

NAC 1 Features Zane Mapping

NAC 1 Enabled

NAC T - 15t Zons o
[ NAC 1 -1 Minute Silence Inhibit Enabled

MNAC 1 Silenceable (BT - End=em=

MAC 1 - 3id Zone
MAE 1 Auto Silence Mo Auto Silence - MAC 1 -t e
MAC 1 Coding Steady b MAC T - 5th Zone
MALC 1 Type Code Swne Stiobe ~

MNAC 1 Synchronizal tion Types - [ Only relevant for Syne. Stobe NAC Type]

& Systern Sensor & wheelock ) Gentex

To configure NAC 1

1.

To enable NAC 1, click NAC 1 Enabled. If you select Disable, the fire panel prevents the
selected NAC from activating its devices.

Click NAC 1 - 1 Minute Silence Inhibit Enabled to enable the silencing of the audible
devices in NAC 1, only after 60 seconds. If this option is enabled, the audible devices can be
silenced by pressing the Alarm Silence key, only after 60 seconds.

636 Pt Addr. Panel
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3. Click NAC 1 - Silenceable to indicate if the notification appliance can be silenced by pressing
the Alarm Silence key. If the Silenceable option is not enabled, the selected NACs cannot be
silenced by pressing the Alarm Silence key or by the Auto Silence feature.

4.  Select the delay for NAC 1 Auto Silence from the list, to automatically silence the main circuit
board silenceable NACs after a programmed length of time. This option is disabled if the
Silenceable option is not selected.

5. Select the NAC 1 Coding option to specify the type of output the main circuit board
notification appliances generates, when activated. For more information about each coding
selection, see Appendix.

6. Select the NAC 1 Type Code from the list.

7. Select the NAC 1 Synchronization Type which can be System Sensor, Wheelock, or Gentex.
Synchronization is a panel feature that controls the activation of notification appliances in such
a way that devices turn on and off at exactly the same time. For more information about
synchronization, see Synchronized NAC Operation.

Note NAC Synchronization Type can be selected only for Sync Strobe or Strobe Sil Sync
NAC Type Code.

8. Under Zone Mapping, type the two digit number corresponding to the zone assigned to NAC
1. A maximum of five zones can be configured for each main circuit board NAC. The factory
default for an unprogrammed device is Z00 for general alarm zone.

9. Click Save to Database to save the configuration in the PS-Tools database.

10. Click Next or click NAC 2 in the left pane to configure NAC 2.

11. Repeat steps 1 to 9 to configure NAC 2, NAC 3, and NAC 4.

12. Click Next or click General System Settings in the left pane, to view the General System
Settings configuration pane.

13. Click Prev to view the settings for NAC 3.
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Configuring General System Settings

You can configure the timers, clock format, fire panel passwords, trouble reminder, daylight savings,
loop style, PC/Printer installed, printer baud rate, and banner display, for the fire panel in the General
System Settings pane. You can program the following fire panel features.

.

Timers option allows you to set the PAS (Positive Alarm Sequence) time delay, Pre-Signal
time delay, Waterflow Retard delay, and AC Loss delay.

Clock Format feature allows you to set the display format (24 hour or 12 hour) for time in the
FACP memory.

Fire Panel Passwords option allows you to change the factory set master and maintenance
passwords for the fire panel.

Trouble Reminder feature, when enabled, provides an audible reminder that an alarm or
trouble still exists on the FACP, after the control panel has been silenced. If the Trouble
Reminder feature is disabled and a trouble condition is not cleared within 24 hours, the panel
sends an abnormal 24 hour test message to the central station if connected.

Water Flow Devices Silenceable option provides the ability to silence any output circuit
programmed as a waterflow type, using the fire panel keypad.

Canadian Option feature, when enabled, automatically monitors addressable ionization smoke
detector sensitivity as per Canadian specifications. By default, this option is disabled.

Loop Style option allows you to select the loop style for Loopl and Loop 2.

Day Light Savings feature if enabled, allows you to set the start and end date for day light
savings in the fire panel memory.

PC/Printer Installed option allows you to specify if the printer connected to the fire panel
requires supervision. The printer baud rate needs to be specified if a printer is connected to the
fire panel.

Banner Display option allows you to change the top two lines of the LCD display in the fire
panel. You can change the factory default readout to a custom defined readout, when the fire
panel is in Normal condition.

Figure 5-5 Configuring System Setup Options

i System Info - General | System Settings

Timers Clock Format
Positive Alarm Sequence Delay |2 0-180) seconds
. v ! I @& 12-Hour Format 2 24-Hour Format
Alarm Presignal Delay o (0-180) seconds
Loop Style
waterflow Retard o (0-90) seconds Loop 1 Style Stle 4 ~
AL Loss Delay 2 (0-23) hours Loop 2 Stle Style 4 ~
[ Trouble Reminder Enabled
[ waterflow Devices Silenceable
[] Canadian Option Enabled
] Enable Daylight Savings Time
Davlight Savings
Daylight Savings Time Starts of
D aylight Savings Time Ends of
PC/Printer Installed Banner Display
0 User &) Factory
3 Printer Mo Supervision 2400 bps
User Programmable Banner
€ Printer v/ Supervision 4800 bps
Banner 1 Banner 2
@ PC 9600 bps
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Timers

You can program the fire panel for PAS or Presignal operation, not both. If you set the PAS Delay
timer with a value greater than 000, and then set the Presignal Delay timer with a value greater than
000, the PAS Delay timer is automatically reset to 000. Only one of the two timers can have a delay
time set.

To configure the timers

1. Select a Positive Alarm Sequence Delay of 001 to 180 seconds for all devices programmed for
PAS. The factory default setting is 000 for no delay.

2. Select a Alarm Presignal Delay of 001 to 180 seconds for all devices programmed for
Presignal. The factory default setting is 000 for no delay.

3. Select a Waterflow Retard of 01 to 90 seconds for all devices programmed for Waterflow
delay. The factory default setting for Waterflow delay is 000 for no delay. A delay can be added
prior to declaring a waterflow type of alarm.

Note Ensure to include the built-in delays of the waterflow device.

4. You can delay the reporting of an AC power loss to a central station by setting the length of the
desired delay. Type the AC Loss Delay in hours (00 to 23 hour delay). The factory default
setting is 02 hours (see Figure 5-5).

Note For Central Station applications, AC Loss Delay must be set to a delay value ranging
from 06 to 12 hours. For Remote Station applications, AC Loss Delay must be set to a
delay value ranging from 15 to 23 hours.

Clock Format

To configure the Clock Format
1. Select the clock format as 24 hours or 12 hours.

a. If you set the 24 Hour Format, the Time is in military format (00:00:00 to 23:59:59) and
the Date is in DD/MM/YYYY format.

b. If you set the 12 Hour Format, the Time is in 12 hours format (AM/PM) and the Date is in
MM/DD/YYYY format (see Figure 5-5).

Fire Panel Passwords

To configure the Fire Panel Password

1. Type the Master password to change the factory set password for master level programming in
the fire panel.
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2. Type the Maintenance password to change the factory set password for maintenance level

programming in the fire panel.

Note Both Master and Maintenance passwords must consist of exactly 5 numbers.

Trouble Reminder

Click Trouble Reminder to enable the trouble reminder option. By default, this option is disabled.

Water Flow Devices Silenceable

Click Water Flow Devices Silenceable to enable the Water Flow Devices Silenceable option. By

default, this option is disabled.

Canadian Option Enabled

To configure Canadian Option
1. Click Canadian Option Enabled.

a.  Ensure the input/output zone types are defined as in Table 5-1

b.  You can set the Auto Silence option for NACs, only to No AutoSilence or 20 minutes.
NACs, which are programmed as No AutoSilence, remain in the same mode when

Canadian Option is enabled.

If NAC is programmed for Auto Silence, the default time is 20 minutes. If you set the auto
silence time to a value such as 10 or 30 minutes, it is automatically reset to 20 minutes.

Table 5-1 Zone and Module types available for Canadian option
Module types blocked from selection Changes to
Monitor Pull Station
MON User defined 3 Pull Station
MON User defined 7, 8, 9, 13, 16, and 17 Supervisory
Medical, Hazard, and Tornado Alert Supervisory
Supervisory AR (Non-Latching) Supervisory

Process Monitor AR and Process Monitor

Supervisory

Drill Switch AR (Non-Latching)

Drill Switch
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Zone types blocked from selection Changes to

AR(auto-resettable) Supervisory Supervisory

Drill Switch AR Drill Switch

Process monitor, hazard, tornado, and medical alert Supervisory
Loop Style

In Loop 1 and Loop 2, select the wiring style for the loop. The wiring style can be Style 4 or Style 6.
The default wiring type is Style 4.

Day Light Savings

To configure the Day Light Savings feature
1.  Select the starting day and month in the Daylight Savings Time Starts list.
2. Select the last day and month in the Daylight Savings Time Ends list (see Figure 5-5).

PC/Printer Installed

To program PC/Printer Installed option

1. Select Printer No Supervision, if the printer connected to the fire panel does not require
supervision.

2. Select Printer w/ Supervision, if the printer connected to the fire panel requires supervision.
3. Click PC if only a computer is connected to the fire panel (see Figure 5-5).

4. Select the Printer Baud rate if a printer is connected to the fire panel. The available options are
2400 bps, 4800 bps, or 9600 bps. This option is disabled if no printer is connected to the fire
panel.

Banner Display

To configure the banner settings

1. InBanner Display, click User to use a custom display. You can type the banner display text in
Banner Text 1 and Banner Text 2.

2. Click Factory option to display the default banner text when the fire panel is in Normal mode
of operation. (see Figure 5-5).

3. Click Save to Database to save the configuration in the PS-Tools database.

4. Click Next or click Optional Modules in the left pane, to view the Optional Modules
configuration pane.

5. Click Prev to view the settings for NAC 4.
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Configuring Optional Modules

The optional modules installed in the 636 Pt Addr. system include ACM Series annunciators, graphic
and LCD annunciators.

Figure 5-6 Configuring Optional Modules

Configuration

Customer: John { System Info - Optional Modules
Contact No.: 203-484-9988

Configuration: Factory Default

[C] El& 485 Teminal Mode Enabled (LCD-80) [ UDACTF Communicator Installed
(= System Info

= Communicator Settings
Central Station .
Primary Central Station [ Annunciators
Secondary Central Station
(= InputADutput
Relays/Zanes ACS Annuncistors Installed
NACT Address Number Installed
NAC 2
NAC 3
NAC 4
Gieneral System Settings
Optional Modules
- ANN Bus Setlings
Global Options
Primary ANN Bus
= 5LC Loop Setup
Detectars
Modules
Verily Setup
= Simulation
T abular View 10 False
Giraphical View "
= Upload Infarmation
Walktest
Histary
System Status Data

Context Sensitive Help

E14-485 Terminal Mode Enabled: This
feature allows a series of up to 32 LCD-B0F|
smnuciators bo be connected to the
FACFs E14-485 Term Mode connector,
This feature must be disabled on the

MS-3200UD to allw a diect conmection
bstwssr the FACP snd 5 PC/Pintsr [ccprev | [ hews |

Save loDaabase | [ Save as Template | [ Fistun To Main Screen |

False
False
False
False
False
False
False

False

unwnm»mml

A A A A A

False

False

To configure the optional modules

1. Click EIA-485 Terminal Mode Enabled, to enable the LCD-80F terminal mode annunciator.
This feature allows a series of up to 32 LCD-80F annunciators to be connected to the FACP’s
EIA-485 Terminal Mode connector.

2. Click UDACT-F Communicator Installed, to allow a UDACT-F communicator to connect to
the FACP using the RS-485 ACS connector. If this feature is enabled, the reporting style for the
UDACT-F can be selected between point and zone.

3. Click Annunciators, to allow a series of ACS annunciators, to be connected to the RS-485
ACS connector on the fire panel. If this feature is enabled, each ACS address can be
individually enabled/disabled.

4. Click Save to Database to save the configuration in the PS-Tools database.

5. Click Next in ANN-BUS or click Detectors in SLC Loop Setup in the left pane, to view the
SLC Loop Setup -> Detectors configuration pane.

6. Click Prev to view the General System Settings pane for the 636 Pt Addr. system.
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Configuring ANN BUS

ANN-BUS is a communication terminal in the fire panel over which different ANN devices can be
installed to communicate with the FACP. The ANN devices such as ANN-S/PG Printer Interface
module, ANN-I/O LED Driver Module, ANN-LED Annunciator Module, ANN-RLY Relay module,
and other types can be installed in the fire alarm system. You can configure the ANN-BUS, when any
ANN devices are installed.

Figure 5-7 Configuring ANN Bus Global Options
Configuration E]E]@

Customer: abc i system Info -> ANN Bus Settings - Global Options

Contact No.-

AN Bus
AMN Bus Enable @ Yes O No

Configuration: Saved
=) System Info
= Communicator S ettings
Central Station

Primary Cential Station

Global Settings

Secondary Cential Stalion ANN 5{PG Options ———
=1 Input/Dutput Port | serial v
Relays/Zones —_—
NAC 1 Printer Supervision
———
mig § Baud Rate | 9600 |
NAC 4 Parity |Even v
Geneal System Settings e
Optional Moduies Rt g
= ANN Bus Settings Offine Timer [ |
Global Options -
Primary ANN Bus Stap Bits 1 b
= 5LC Loop Setup
Detectors AHMN B0 Options
Modules
Vel Setup Lock Enable Piszo Enable
= Simulation @ ves O No @) Yes O Mo
Tabular Yiew
Graphical Yiew ack Enatle Reset Enable
= Uma\;da mr:srraxuon ® ves O na @ Yes O e
Histary
System Status Diata Silence Enable Dril Enable

—— @ ves O No @) Ves O Mo
Context Sensitive Help

This contiol provides contest sensitive help)

for 2l the features.

SavetoDatabase | | Save as Template | | Retun To Main Soeen |

ANN Bus

To configure the ANN Bus Settings

1. Click Next at the lower-right corner of the Optional Modules pane to view the ANN Bus
settings pane or click ANN Bus Settings > Global Options in the left pane.

2. Click Yes to enable the ANN BUS. You must enable the ANN BUS if any modules are
connected to the ANN BUS terminal.

The following are the compatible devices that you can connect to the FACP ANN-BUS
communication circuit.

¢ ANN-80 LCD Annunciator

*  ANN-S/PG Serial/Parallel Printer Interface Module

e ANN-I/O LED Driver Module

¢ ANN-LED Annunciator Module (alarm, trouble, supervisory LEDs)

e ANN-RLED Annunciator Module (red alarm LEDs only)

¢ ANN-RLY Relay Module to the ANN BUS

¢ ANN-AUDIO
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The ANN S/PG and ANN 80 settings are applicable globally for any ANN BUS address of the same
type. The ANN -10 and ANN LED settings are specific to an ANN BUS address.

ANN S/PG Options

The ANN-S/PG options allows you to the connect a remote serial or parallel printer to the FACP. This
helps you to log system events, detector status reports and event history. If Parallel port is selected,
you can supervise and set the offline timer for the printer. If Serial port is selected, you can set the
Baud Rate, Parity, Data Bits, and Stop Bits.
To configure ANN S/PG Options
1. Under ANN S/PG options, select the type of Port for the printer connection.
a. If you select Parallel port, then perform the following:
¢ Inthe Printer Supervision list, select True to enable printer supervision.
. In the Offline Timer box, enter offline for delay between 0 and 255.
b.  If you select Serial port, perform the following:
. In Baud Rate list, select a baud rate in the range 2400, 9600, or 19200.
. In Parity list, select Even, Odd, or None.
« In Data Bits list, select 7 or 8 bits.
. In Stop Bits list, select 0.5, 1, or 2.

ANN-80 Options

The ANN-80 Annunciator is a compact, 80 character, backlit LCD remote fire annunciator. It mimics
the display on the control panel and will annunciate device type, point alarm, trouble or supervisory
condition, zone assignment plus any custom alpha labels programmed into the FACP.
Communication between the ANN-80 and FACP is accomplished over a two wire RS-485 serial
interface employing the ANN-BUS communication format.

To configure the ANN-80 module

1. Select Yes to enable the Lock Enable option which allows you to unlock the ANN-80 keypad
with its own key. If you select No, the keylock is ignored and the ANN-80 keypad buttons are
always enabled.

2. Select Yes in Piezo Enable to enable the sounding of the piezo sounder on any installed
ANN-80 module. The piezo sounder is disabled when you select No.

3. Select Yes in ACK Enable to enable the normal function of the ACK/Step Button on any
installed ANN-80 annunciator. This option is ignored if you select No.

4. Select Yes in Silence Enable to enable the Silence Button on any installed ANN-80
annunciator.

5. Select Yes in Reset Enable to enable the Reset Button on any installed ANN-80 annunciator.

6. Select Yes in Drill Enable to enable the Drill Button on any installed ANN-80 annunciator (see
Figure 5-7).
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ANN-AUDIO

The ANN-AUDIO 25/50 ZS All Call Zone series audio panel is used to play an audio message when
there is an alarm in one of the input zones. This audio panel connects to the FACP through the
ANN-BUS communication circuit.

You can select one of the five audio messages the audio panel plays, when an FACP input zone goes
into alarm. The message plays over the corresponding audio panel output circuit. The input zones can
be programmed as alarm type, supervisory type, process monitor type, or AC Loss Monitor.

Note Ensure the input zone type is not Ack, Sil, Reset, or PAS Bypass switches.

Example: If FACP input zone 3 goes into alarm, the programmed message plays over the
ANN-AUDIO 25/50 ZS output circuit 3. If two or more input zones are active at the same time, the
highest priority message plays.

The connection between the fire panel and the ANN-AUDIO 25/50 ZS audio panel is accomplished

by a pair of communication wires connected between the A/B terminals on TB3 of the FACP and TB1
terminals 2 & 3 of the ACC-ZPMK module on the ANN-AUDIO 25/50 ZS.

ANN-BUS Address

ANN-BUS Address allows you to install the modules type in their respective 1-8 addresses.

To configure the ANN-BUS Address

1. Click Next at the lower-right corner of the Global Options pane to view the Primary ANN Bus
pane or click ANN Bus Settings > Primary ANN Bus Settings in the left pane.
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Figure 5-8 Configuring Primary ANN Bus
Configuration EE]@
Customer: abc System Info - ANN Bus Settings - Primary ANN Bus
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Primary ANN Bus Address
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NAC 3 [ Ann-LED ¥ Zone ATSO
NAC 4 7 Mot Installed N
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2. InPrimary ANN Bus Address, select the Module Type for each address. (see Figure 5-8).

3. Click Next to configure the Detectors or click Detectors option in the left pane.

SLC Loop Setup

SLC loops provide communication to addressable detectors, monitor (initiating device), and control
(output device) modules. One SLC loop is provided by default on the fire panel main circuit board.
You can plug the optional SLC module into the connector, on the main circuit board for the second
SLC loop. The 636 Pt Addr. fire panel addressable device capacity is 159 detectors and 159
control/monitor modules per SLC loop. Since older legacy addressable devices cannot be set to
addresses above 099, you can use newer series devices for installing addresses 100 to 159. You can
mix old and new devices on the same loop.

You can configure the SLC Loop for NFPA Style 4, 6, or 7. The wiring styles Style 4 or Style 6 are
mostly used. Style 7 wiring is same as Style 6 with the added requirement that each addressable
device on the loop must have a pair of isolator modules, one on each side. To program a system for
Style 7, you must select the loop setup for Style 6. You can configure all the addressable devices to
SLC Loop 1 and Loop 2, in the SLC Loop Setup screen.
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Detectors

The SLC Loop Setup -> Detectors pane helps you to perform the following:

Add a new addressable detector to an SLC loop.

Delete an existing detector from a

loop.

Change the programming for an existing detector.

Search for detector in a zone.

View the added detector in a tabular or graphical form.

Viewing Devices

You can view all the addressable devices in tabular or graphical view.

Click Tabular View option to view the device information such as device type, address, status,
zone details, and other information in a tabular format.

i SLC Loop Setup - > Detectors

Wiew Search
(& Tabular View O Graphical Yiew S el

Loop  Addiess  Status Type Werification  Wwalktest Presignal | PAS Customn Label
| ] 1 Enable | SMOKEPHOTO) False True True False | East ClassFoom
(=] 2 Enable | SMOKEPHOTO) False Tiue Tiue False | South Boiler Fim
(=] 3 Enable | SMOKEPHOTO) False Trus Trus False | Front Corridar
(=] 4 Enable |PHOTO SUPER &R |False True True False |‘west Closet
(=] 3 Enable | PHOTO W/HEAT False True True False |East Boiler Fim
(iR 11 Enable | SMOKE[PHOTO) False True True False | ‘west HYAC Room
11 21 Enable | SMOKE[PHOTO] False True True False | Center Closet
Oz l Enable | SMOKE_DUCT-P False True True False |East Basement
(3]
(3]
O
4]
3]
(3]
O
]
]
4]

Add Device(s) Edit Device Delete Device [ Selectal

o ooaolaooloo
W W W ==
MW e BN NN e
mowwoewo

mwloowe|o
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¢ Click Graphical View option to view a pictorial representation of all the devices in the SLC

i SLC Loop Setup - Detectors
View Loops
& Loopl
) Tabular Wiew (&) Graphical View
2 Loop2
1 2 3 4 5 5 7 8 a 10
» 10 o g Ly o
P P d P
e TR
o &
31-40
4150
51-60
L
Add Devicels] Edit Device Delete Device

Adding Devices

You can use the Add Device(s) option to add a new device, specify the device options, and assign
zones to the device.
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To add an addressable device to the SLC Loop

1.

N o o >~ w

10.

In SLC Loop Setup -> Detectors pane, click Add Devices. The Add dialog box appears where
you can add detector devices to the SLC Loop.

Add

i SLC Setup -> Device Settings -> Detectors

Device Addiess

@ Single Device
@ Loopl

O Loop2  Addiess © Mulliple Devices  No, of devices

Device Type | SMOKEPHOTD] b Ecit Custom Tppe

Device Label
Adigctive v | MNoun v

Custom Label: |

Devics Options Zones [1:99)
Device Enabled Zone1 |0

Pre-Signal Enabled

Zone 2
[] PAS Enabled

Zone 3
Device Walkiestable

Zone 4
[ Alam Verification Enabled

Device Siencestle Zone

Addtional Info: |

In Device Address, click Loop 1 or Loop 2, and specify the device Address which is a three
digit value between 001 to 159.

To add only one device, click Single Device.

To add more than one device, click Multiple Devices.

Specify the number of devices you want to add in No. of devices.
Select the Device Type from the list.

To add a user defined device type, select USER-DEF-1 from the list, and click Edit Custom
Type. Type the new type label in the displayed window and click OK.

In Device Label, select the Adjective and the Noun which specify the device location. The
adjective and noun are specific descriptors to identify the device location. To add a custom
adjective/noun, select the Add New option from the adjective/noun list and specify the custom
adjective/noun in the displayed window. Custom Label displays the selected Adjective and
Noun.

In Device Options, the Device Enabled option is selected by default (when you click Add
Device). If this option is not selected, the detector is not polled by the control panel, which
prevents the detector from reporting alarms and troubles to the panel. The control panel
displays the device type and address of the disabled device and activates the Trouble and
Disable LEDs.

To enable the Pre-Signal option for the device, click Pre-Signal Enabled. This option
programs the detector to delay panel activation for a preprogrammed time delay of up to three
minutes, while allowing for visual verification. The alarm relay and communicator respond to
the initial alarm immediately. In addition, Zone 98 activates immediately and can be
programmed to a control module, to activate a sounder or indicator designated for Presignal
indication (do not use a Notification Appliance Circuit for this purpose).
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. To enable the PAS option for the device, click PAS Enabled. The PAS option programs the

detector to delay panel activation (including alarm relay and communicator) for a period of
fifteen seconds plus a programmable time of up to three minutes. Zone 97, however, activates
immediately and can be used to connect a signaling device to indicate PAS activation (do not
use a Notification Applicance Circuit for this purpose).

Note For a device, you can enable the PAS option or the Pre-Signal option. You cannot
enable both options together.

12.

13.

14.

15.

16.

The Device Walktestable option is selected by default. The Walktest feature allows you to test
the system devices without manually resetting the control panel after each device activation.

To enable the Alarm Verification option for the device, click Alarm Verification Enabled.
Alarm verification is used to confirm that a smoke detector activation is a true alarm condition
and not a false alarm.

You can map each device to five Zones. Type the two digit number corresponding to the zone
assigned to the device for Zone 1 to Zone 5. The factory default for an unprogrammed device
is Z00 for a general alarm zone.

Type the Additional Information about the detector being programmed. This information is
displayed as part of the device label on the panel display.

Click OK. The device is added to the SLC loop setup.

Note The Device Silenceable option is disabled for the detectors.

Editing Devices

Using the Edit Device(s) option, you can edit the device type, device options, and change the zone
mapping.

To edit the devices in the SLC loop

1.

Select the check box corresponding to the device you want to edit in the SLC Loop Setup ->
Detectors pane. You can select only one device at a time.
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2. Click Edit Device(s) to edit the device information. The Edit dialog box appears.

Edit

{ 5LC Setup - > Device Settings -> Detectors

Device Addiess

Loopl
Loop2  Address [2

Device Type

Device Label

SMOKE(PHOTO)

Adiective v Moun | v

Single Device

Muliple Devices  No. of devices |

v Edit Custom Tope

Custom Label: | South Elect Am

Device Dptions
Device Enabled
Pre-Signal Enabled
[] P&S Enabled
Device Walklestable
[ Alam Verification Enabled

Device Silenceable

Zones (0-99)

Zonel |8

Zone2 |9

Zoned |5 1
Zoned g 1

Zome5 (g ]

Additional |nfo:

Carcel

e

3. Update the device information such as Device Type, Device Label, Device Options, and Zone

assignments.

4. Click OK. The device information is updated in SLC loop setup.

Note

e To edit more than one device at once, click Edit All Selected Points.
* You cannot modify the loop and device address using the Edit Device(s) option.

Deleting Devices

When a device is no longer used, you can delete the device from the SLC Loop.

To delete the devices in the SLC loop

1. Select the check box corresponding to the device you want to delete in the SLC Loop Setup ->
Detectors pane. You can select multiple devices at a time.

2. Click Delete Device(s) to delete the device from the SLC loop. A message asking for

confirmation appears.

3. Click Yes to delete the device details. The detector device is deleted from the SLC Loop.
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Finding Devices

Using the Search option, you can find a device when there are multiple devices in the SLC loop. You
can search by the Loop, Field Type, Status, or Value. The search results are displayed in the Tabular
View.

Note The Search option is available only with the Tabular View.

To search for devices in the SLC Loop Setup -> Detectors pane
1. InLoop, select Loop 1, Loop 2 or All option, to search for the devices in the selected loop.

2. To find devices with specific custom label or status, select an option in Field Type. The
available options are All, Custom Label and Status.

3. Select a Value from the list which corresponds to the selected Field Type Custom or Status.
The Value field is disabled when the selected Field Type is All.

Click Search. The search results are displayed in the SLC Loop Setup - Tabular View.

4
5. Click Show All to retrieve all the device records.

6. Click Save to Database to save the configuration in the PS-Tools database.
7

Click Next or click Modules in SLC Loop Setup in the left pane, to view the SLC Loop
Setup -> Modules pane.

8. Click Prev to view the Optional Modules configuration pane.

Modules

The SLC Loop Setup -> Modules screen helps you to perform the following:

e Add a new addressable module to an SLC loop.

e Delete an existing module from a loop.

e Change the programming for an existing module.

e Search for modules in a zone.

e View the added modules in a tabular or graphical form.
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Viewing Modules

You can view all the addressable devices in tabular or graphical view.

¢ Click Tabular View option to view the module device information such as, device type,
address, status, zone details, and other information in a tabular format.

i 5LC Loop Setup -> Modules

Wiew Search
@ Tabular Wisw O Graphical Yiew
Field Type Value

Loop | Address Status Type Silenceabls wWalktest Presignal = Pas Custorn Label =1 z2 Zz3 Zza Z5 | =8|

1 1 Enable  PULL_STATION False Tiue Tiue False | East Boier Rm 0z (a4 |5 |3
]l H Enable  SMOKE_COMVEM False Tiue Tiue False | Morth Basement 0o 1z 4 |z
]l 3 Enable  SMOKE_COMVEM False Tiue Tiue False | East Elect Rm oz (4 [z |5
0= 4 Enable  SMOKE_COMVEM False Tiue Tiue False | Front Elect Fim o 3 |z |5 |3
0 11 Enabls  PULL_STATION False Tiue Tiue False | West Elsct Rm o |z [z |4 |5
. =

Add Devicels) Edit Device Delete Device [ Select All

e Click Graphical View option to view a pictorial representation of all the modules in the SLC
Loop.

! SLC Loop Setup -> Modules

MWigw

> Tabulsr View @ Graphical View

11-20

FIRE
» 2130 [ JH,

21-40

4160

[ Add Devicsls) ][ Edit Devicels] | [_Celete Devieslzl_|

Adding Modules

You can use the Add Devices option to add a new module, specify the module options, and assign
zones to the device. You can add monitor or control modules to the SLC Loop.
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To add an addressable device to the SLC Loop
1. Inthe SLC Loop Setup -> Modules pane, click Add Devices. The Add dialog box appears.

Add

{ LC Setup - Device Settings ->Modules

Device Address

A © Single Device
@) Loopl

O Loop2  Address | ) Muliple Devices  No. of devices

Device Type | PULL_STATION | Eciit Custom Tppe

Device Label
Adiective <« Moun T~

Custom Label

Device Options Zones [0-99)
Device Enabled o §'n__

Pre-Signal Enabled
[] Pre-Signal Enables i

P45 Enabled
Zone 3

Device Walktestable
Zone 4
Alarm Yerification Enabled

Device Sienceable s

Additional Info:

2. In Device Address, click Loop 1 or Loop 2 and specify the device Address which is a three
digit value between 001 to 159.

To add only one module, click Single Device.
To add more than one module, click Multiple Devices.
Specify the number of modules you want to add in No. of devices.

Select the Device Type from the list.

N o o >~ »

To add a user defined device type select USER-DEF-1 from the list and click Edit Custom
Type. Type the new type label in the displayed window and click OK.

8. In Device Label, select the Adjective and the Noun, which specify the module location. The
adjective and noun are specific descriptors to identify the module location. To add a custom
adjective/noun, select the Add New option from the adjective/noun list and specify the custom
adjective/noun in the displayed window. Custom Label displays the selected Adjective and
Noun.

9. In Device Options, the Device Enabled option is selected by default (when you click Add
Device). If this option is not selected, the module is not polled by the control panel, which
prevents the module from reporting alarms and troubles to the panel. The control panel displays
the device type and address of the device disabled and activates the Trouble and Disable LEDs.

10. To enable the Pre-Signal option for a module, click Pre-Signal Enabled option. The Pre-signal
option programs the module to delay panel activation for a preprogrammed time delay of up to
three minutes while allowing for visual verification.

Note The PAS Enabled, Alarm Verification Enabled, and Device Silenceable options are
not enabled when you add modules to the SLC loop.

11. The Device Walktestable option is selected by default. The Walktest feature allows you to test
the system devices without manually resetting the control panel after each device activation.
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12. You can map each module to five Zones. Type the two digit number corresponding to the zone
assigned to the device for Zone 1 to Zone 5. The factory default for an unprogrammed device

is Z0O for a general alarm zone.

13. Type Additional Information about the module being programmed. This information is
displayed as part of the device label on the fire panel display.

14. Click OK. The module is added to the SLC loop setup.

Editing Modules

Using the Edit Device(s) option, you can edit the module type, module options, and the zone

mapping.

To edit the modules in the SLC loop

1. Select the check box corresponding to the device you want to edit, in the SLC Loop Setup ->

Modules pane. You can select only one device at a time.

2. Click Edit Device(s) to edit the device information. The Edit dialog box appears.

Edit

{ 5LC Setup - > Device Settings -> Modules

Device Addiess

Loopl

Device Type

Device Label

Adiective

Loop?  Addess |20

Single Device

Mulple Devices Mo of deviess |

|

E e

Eit Custor Type

Custom Label

Device Options
Device Enabled
[ Pre-Signal Enabled
PAS Ensbled
Device Walktestable
Alarm Verfication Enabled

Device Sienceable

Zones (0:99)

- ™

Zone2 |

Zoned |7
Zoned |

Zone 5 |

Additional Info:

Heo

3. Update the device information such as Device Type, Device Label, Device Options, and Zone

assignments.

4. Click OK. The device information is updated in SLC loop setup.

Note

You cannot modify the loop and device address using the Edit Device(s) option.

Deleting Modules

When a module is no longer used, you can delete the module from the SLC Loop.

48
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To delete the modules in the SLC loop

1.

Select the check box corresponding to the module you want to delete, in the SLC Loop Setup
-> Modules pane. You can select multiple modules at a time.

Click Delete Device(s) to delete the module from the SLC loop. A message asking for
confirmation appears.

Click Yes to delete the module details. The module is deleted from the SLC Loop.

Finding Modules

Using the Search option, you can search for modules by the Loop, Field Type, Status, or the Value.
The Search results are displayed in the Tabular View.

Note The Search option is available only with the Tabular View.

To search for devices

© N o g &

In Loop, select Loop 1, Loop 2 or All, to search for the modules in the selected loop.

To find modules with specific custom label or status, select the Field Type. The available
options are All, Custom Label or Status.

Select a Value from the list, which corresponds to the selected Field Type Custom or Status.
The Value field is disabled when the selected Field Type is All.

Click Search. The search results are displayed in the SLC Loop Setup -> Tabular View pane.
Click Show All to retrieve all the device records.

Click Save to Database to save the configuration to the database.

Click Next or click Verify Setup in the left pane, to verify the SLC Loop setup.

Click Prev to view the SLC Loop Setup -> Detectors pane.

Save to Database

To save the configuration information to database

1.

Click Save to Database to save the configuration data to the database. If a saved configuration
exists for a customer, a confirmation message to overwrite the existing configuration data
appears.

Click OK to save the configuration.
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Save as Template

To save the configuration information as a template

1. Click Save As Template at the lower-right corner of the configuration pane, to save the
configuration as a template. The saved template can be used for configuring other fire panels
using the same computer or laptop.

Save As Template g|
Existing Templates
Factory Default
Template Mame Save? Savel
[ Save ] [ Cloze ]

2. Type the new Template Name, then click Save, to save the fire panel configuration as a
template.

Verify Setup

The Verify Setup feature helps to check if each input device is programmed to at least one output
device and vice versa. This feature verifies the loop configuration and displays a warning message if
there is a mismatch.

To verify the SLC Loop Setup

3. Click Verify Setup option in the left pane or click Next at the lower-right corner in the SLC
Loop Setup > Modules pane.
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Configuration

Customer: steve i System Info - Yerify Setup

Contact No.:

Configuration: Saved

B System Info | # Type | Desciiption
= Communicator Settings A | Detector!2 on Loopl has 21 not connected to any output device
C?n"al stelin i | iy Detector! 2 on Loopl has Z2 not connected to any output device
Primary Central Station — -t - -
Secondary Central Station I3 Y Dietector] 2 on Loopl has Z3 not connected to any output device
= Input/Dutput 4 Y Detector] 2 on Loopl has Z4 not connected to any output device
H Relays/Z I N -
NZ;“? HEs |5 i Detector] 2 on Loopl has Z5 nat connected to any output device
MaC 2 B A tdonitor Module 4 on Loop has 21 not connected to any output device
- General System Settings |7 Y Monitor Module 4 on Loopl has 22 not connected to any output device
=k AMN Bus Settings = Hi ” »
| !
Global Options ? 8 Y | onitar Module 4 on LoopT has 23 not connected to any output device
§ Primary AN Bus 19 iy Monitar Madule 4 on LoopT has Z4 not connected to any output device
= SLC Loap Setup 10 N | Monitar Module 4 on Laop1 has Z5 not cannected ta any autput device
- Detectors I -1 = —
¢ Modules
- Verify Setup
= Simulation
- T abular View
o Graphical View
(= Upload Information
-~ Walktest
- Histary
System Status Data
Context Sensitive Help
The Yerify feature checks to see that each Verily Setup I ’ Priri ]
input device is programmed to at least one
output device and each output device to
at lzast one input device. Click the Verify
buttan to begin the process,
Return To Main Screen

4.  Click Verify Setup to check the mapping of the input and output devices.

A warning in the right pane, is displayed listing all the detector devices and monitor modules,
which are not connected to an output/input device.

If there is a proper mapping between each input device and output device, a message appears to
indicate there are no warnings in verification.

Verify Setup

LY 1 J Mo warnings in verification,

Click OK. The Verify Setup pane appears.
If you want to create a PDF, click Print.

If you want to view the SLC Loop Setup > Modules pane, click Prev.

® N o o

Click Next or click Simulation > Tabular View in the left pane, to view the Simulation >
Tabular View pane.
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Simulation
The Simulation feature helps to view the zone correlations for the installed devices to confirm the
programming. Using this feature, you can find any mismatch in the zone correlations not detected
through the Verify Setup option. This feature is available with both the tabular and graphical views.
Tabular View
To perform simulation in tabular view
1. Click Tabular View under Simulation in the left pane or click Next in the Verify Setup
screen.
2. Click Start Simulation.
3. Click the address of an input device to view the output correlations or click the address of an
output device to view the input correlations.
Note The Input devices are denoted by << and the Output devices are denoted by >>, in the
displayed Results.
i System Info > Simulation - > Tabular ¥iew
Simulation Criteria
D igured  Modules Config: NACS Enabled
L1011 L1mM2 MaC 1 Mate:-
ll::llgg ng ng% "' << " Denotes Input
HB;U Hm;S "33 " Denotes Dutput
L1MES
Stop Simulation Refresh
Results Mo. of devices affected: 10
Loop Address | Status | Type ‘walklest | PAS Presignal | Cugstom Label 21| 22| Z3| 24| 25| ~|
1 ¢ |2 Enable |PHONE True Falz= True E ast ClassFoom 2 |7 (4 |5 |6
1 << |3 Enable |TAMPER True Falze False South Hallway 1 [(23|3 |7 |8
1 << |5 Enable |PULLSTATION Tiue Falze Falze o |8 [ |7 |4
1 4|7 Enable |USER-DEF-10 True Fals= False T3t HWAC Room 7 |4 |E |7 |8
1 << |23 Enable |[PULL STATIOM True False True Rear Lobby 2 (4 |8 |7 |B
1 <¢ |1 Enable |USER-DEF-3 True Falz= Falze E ast Boiler Bm 46 |3 |24 |86 |7
1 << |2 Enable |HEAT AMALOG True Falze False E ast Bailer Rirn 4 (3 |7 |8 |3
1 < |3 Enable |DUCT SUPERY Tiue Falze Falze East Boiler Bm 3 |6 (4 |5 |7
1 <1 |4 Enable |PHOTO wW/HEAT True True False ‘wiest Basement 1 |6 (8 |4 |9
1 << |50 Enable |[SMOKE[PHOTO) True Falze Falze Front Claset 56 (43|21 |9 |B
=l
<< Prev | Mext > |
4. Click Refresh to refresh the displayed results when you select another detector.
5. Click Stop Simulation to stop the simulation.
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6. The Input devices are denoted by << in the displayed Results.

Graphical View

To perform simulation in graphical view

1. Click Graphical View under Simulation in the left pane or click Next in the Simulation ->
TabularView pane.

2.

3. To view the devices mapped to a specific zone, click Show Devices Mapped to Zone#.

In Loops, select Loopl or Loop2 to view the input output device correlations.

4.  Type the zone number.
i System Settings - > Simulation -> Graphicalview
Loops Simulations
- Show Devices Mapped to Zonet =
Loopt
" Show Device-toDevice 140 Simulation
O Loopz Riefresh Grids
1 2 3 4 5 =3 7 8 9 10 fa )
> 143 - W T |~ |5 =
a H o I H o s H b
11-20
21-30
F-a0
et
Cumrent Device Selected :  No device selected
1 2 3 4 5 3 7 8 3 10 -~
» 10 g:
S i3 i3
21-30
31-40
(el

5.  Click Show to display the detectors and modules mapped to the selected zone.
6. Click Refresh Grid to restore the normal display.
7. Click Stop.
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8. To view the device-to-device mapping, click Show Device-to-Device 1/O Simulation.

i System Settings -> Simulation - > Graphical¥iew

Loops Simulations
Show Devices Mapped toZonett  [3 |
© Lo
Show D eviceto-Devics 140 Simulstion
O Loz
1 2 E 4 = 3 7 & a 0 ~
» 140 = == = = =
1120
21-30
31-40
b
Current Device Selected 1 Loopl Detector 3
1 2 3 1 s B 7 a 3 0 -~
> o T
N %
21-a0
31-a0
b

9. Click Show to display the output devices mapped to a selected input device.
10. Click Next to view the uploaded data from the fire panel.

11. Click Prev to view the Simulation -> TabularView pane.

Changing the Download Password

To download the configuration data to the fire panel, you must connect the computer to the fire panel.
In PS-Tools, you can change the download password for downloading the configuration data to the
fire panel, only if you have administrator rights.

Note You must add at least one customer record before changing the download password.
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To change the password to download configuration data to the fire panel

1. In the File menu in the initial customer screen, click Change Download Password. The
Change Password window appears.

B Change Password g|

0ld Download Password

MNew Download Password

Confirm Download Password

Close

2. Type the Old Password.
3. Type the New Password, and then retype the password in Confirm Password.

4. Click OK. The download password is changed.

Upload Information

The uploaded information displays all the configuration information retrieved from the fire panel to
the computer, using PS-Tools. In addition to the configuration information, the following data can be
uploaded from the fire panel.

e Walktest Data

e History Data

e Troubleshoot Data

The uploaded information from the fire panel helps to monitor troubles, alarms, and other fire panel
events.
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Walktest Data

Walktest is a feature which allows you to test the fire alarm system. The walktest data displays the
time and date of events at various zones in the fire alarm system, after you conduct a walktest.

i upload Information

Ewvent

Event Type

TROUBL RE
TROUBL RELAY [1FC)

Event Descrption

Tirne D ate

Device
Address

2 01:004 010100 el e
3 TROUBL REL&Y [1FC] 01:004 010100 2h124
4 TROUEBL CONTROL 01:004 010100 2126
5 TROUBL REL&Y [1FC) 01:004 010100 1025
E TROUBL RELAY [1FC) 01:004 010100 1026
7 TROUBL REL&Y [1FC] 01:004 010100 027
a TROUEBL RELAY [1FC) 01:004 010100 1028
| TROUBL REL&Y [1FC) 01:004 010100 1023
10 TROUBL RELAY [1FC) 01:004 010100 w030
1l TROUBL REL&Y [1FC] 01:004 010100 031
12 TROUEBL RELAY [1FC) 01:004 010100 1M032
13 TROUBL CONTROL South  Classroom 01:004 010100 1051
14 TROUBL COMTROL South Classroom 01:004 010100 w052
15 TROUBL COMTROL South  Classroom 01:004 010100 1053
18 TROUEBL CONTROL South Classroom 01:004 010100 1054
17 TROUBL CONTROL South  Classroom 01:004 010100 1055
18 TROUBL IM SYSTEM MO BATTERY 01:004 010100

13 TROUBL BELL CIRCUIT South  Classroom 01:004 010100 w087
20 TROUEBL HORN CIRCUIT South Classroom 01:004 010100 1085
il TROUBL IN SvSTEM NAC 1 FAULT 01:004 010100

2 TROUBL IM SYSTEM MAC 3 FAULT 01:004 010100

|

Frint *+/ alktest

56
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The history data lists all the events and event types such as alarms, troubles, activations, and other

information with the date and time of occurrence.

: Upload Information - > History

2 |RESET PMSYSTEM |01:314 010100

3 |CLEAAREIN SYSTEM I BATTERY |01:314 010100

I+ |restoR misvsTEM im-.':'ﬁmm.m

5 | TROUBLIN SYSTEM MO BATTERY |or1anionon

[ AOE INSYSTEM |08:314 0400

T |ALARM: HONITOR |ormanioe | ymoce
] &0 IMSYSTEM lon3eaoiiog

% |RESET maSYSTEM 01:384 0L0100

10 | CLEARa MONITOR |os:mmactonoe | gmoce
11 |CLEARE IN SYSTEM O BATTERY |orsmaoion |

12 |RESTOR MISYSTEM 08384 010100

13 | TROUBL INSYSTER MO BATTERY 01:384 010100

14 |ACK INSYSTEM 087384 010100

15 | TROUBL IN SYSTEH CFF NORMAL MESSAGE 017448, 010100

16 |CLEARE N SWSTEM OFF NORMAL MESSRGE 01448 DLO100

17 | TROAEL IN SYSTER 1D BATTERY |02:008 p10900

18 |ACE INSYSTEM 08004 L0100

19 | ALGRM: MONITOR |or:08a 010000 | ymonz
M |ACK INSYSTEM 013084 010100

7 | ALARM: SMOKE(PHOTO) 010880100 | 10010
2 |ACK IMSYSTEM Jol;wliﬁftim

e OEEET g ST lAn-naA mmnn

% Prew Ii Hest »»
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Troubleshoot Data

The troubleshoot data displays the actual voltage, freeze condition, combo supervisory, open circuit,
and maintenance information for the zones. The actual voltage data is displayed for the NACs. Any
abnormal data indicates trouble in the fire alarm system.

: Upload Information - System Stabus Data

Fue Parel Vollages
Charger
24 Regettabls Power

26/ Non Flessitabie Poves

Battngy
Hag1
HAC 2
HAC 3
HaCa

Gystom Troubles

Giound Fauk
HoBatery Fall
HoDevaces Instaled

Foirt Shehas
AR pomnd s shahst reinl

WoL
voc

voC

|voe
voc

Voo
Voo
Voo

Detecins Senainy Daly
Dietector u Chambser
W Hi Detectos Typt Uk Headry

LED and Pieco Stabus

* Piezo Status ;00

Comparing Configuration

The Compare Configuration option shows the differences in fire panel configurations for two
different customers or two different configurations for the same customer.

To compare two configurations

58
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1. Choose Tools > Compare Configuration from the initial customer details window in
PS-Tools. The Compare Configuration dialog box appears.

E% Compare Configuration

john smith iohn smith
wilma conner
Clarkson Grace Clarkson Grace

Factory Defadlt

Note You cannot compare the two Factory default configurations.

2. Select Customerl and Customer2.
Select the Configuration for Customerl and Customer?2.

4. Click Compare. The Compare Results dialog box appears displaying the compared System
Configuration data for the two customers.

&l Compare Results

Girahame Smith Grahame Smith Evpand &1

Feature Desciption | File1 | File2 Al

- Central Station

Using the Compare Results dialog box, you can also perform the following.

5. Click Expand All, to see an expanded view of all the configuration data on the System
Configuration tab.

6. Click Collapse All for an collapsed view of all the configuration data in System
Configuration tab.

7. Click Show All to view the configuration details of both the customers.
8. Click Show Differences to view the difference in configuration in the customers.

Click the Detectors, Modules, Zones, or EventCodes tabs to view the configuration data.
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10. Click Select Other Files to select another customer for configuration.
11. Click Print to generate a PDF file of the displayed data.

Database Backup

To save the backup of the database

1. Click Tools > Database Backup in the initial customer screen in PS-Tools. The Save
Database AS dialog box appears.

Save Database AS : E|E\

Savein | () DBBackUp ¥ O &= E
3 2] Database backup On&_7_2008 2_26_29 PM.mdb
{ :3 Datahase backup On&_7_2008 2_30_03 PM.mdb

My Recent
Documents

(L

Desktop

X

My Documents

E
o Cap\
é“{_‘.
2
@

File name: em [ save |

MyNetwork  Saveasiype | MDDE fles [~mob) v [ caneat |

2. Select the folder to save the database backup.

3. Click Save. The database backup is saved in the selected folder.
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Database Restore

There can be situations, where the current working database encounters problems. In such cases, you
can restore a backup of the working database. You can restore the database that was last backed up
to ensure minimum data loss.

To restore the database

1. Click Tools > Restore Backup from the initial customer details window in PS-Tools. The File
Type dialog box appears.

File Type Iil@
Look n: | 3 DEBackUp v O @%@
Y Datahase backup Onz_12_2009 1_59_36 PM.mdb

My Recent
Dacuments

Desktop

My Documents

%

My Computer

File pame: [ v e |

My Network  Files of type [l v [ cancel |

2. Select the database file to restore.

3. Click Open. A message, informing you about the application being closed, is displayed.

\y (Closing the application due ko database restoration, Restarting the application to view data of the new database,

4. Click OK. A message asking you to close the PS-Tools appears.
5. Click Yes to close the PS-Tools.
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Database Migration

Using PS-Tools, you can migrate the database files from PK-Plus to PS-Tools. After migration, the
customer and configuration details are imported to PS-Tools database.

To migrate the configuration settings

1. Choose Tools > Database Migration from PK-Plus to PS-Tools from the initial customer

details window in PS-Tools. The File Type dialog box appears.

File Type Elg‘

Laok ir: | 3 New Folder v & > E
Y MS9600 v26bd PEPlus v307 to v3z0 orig,u9s:
¢ MS9600 ¥26b4 PEPIUS w308 to v321 orig.ud6
My Recent | B MS9600 v26b4 PKPlus v309 to v322 orig.uds
Documents
(
Deskiop
My Dacuments
My Computer
- File name: | M53B00 w2504 PRPILS v08 10 ¥321 origuds | [ open ]
MyNetwork | Filesofps: [ (.u36) v [ caneat |
Note If there is no customer details in the PK-Plus file, then you must provide the details

when you migrate the file to PS-Tools.

2. Select the PK-Plus file. The Customer Details For Database Migration dialog box appears.

Customer Details For Database Migration

First Narme * ok
Last Name
Address 1
Address 2
City

State

Zip Code

Conkact Number

= =
EH B B E
Bl |a ]
HB
HE i
&

Panel Type * 536 Pt Addr, 4.0

CANCEL

®
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3. Type the details of the customer and click OK. A message, informing you about the status of
database migration appears.

1 ) Database Migration Completed,

4. Click OK.The details are updated to the database.

Connecting to the Database

Using PS-Tools, you can connect to the database installed on your computer (client database) or to
the database installed on a remote computer (server database).

Note If you have installed the client and the server on the same computer, then your
computer acts as both client and server.

To connect to the server database

1. Choose Tools > Run from Database > Server Machine from the initial customer details
window in PS-Tools. The Server Machine dialog box appears.

Server Machine g|

Fleaze provide the database server information and it should be prefised by 4"

Database Server : | |

[ ok | [ canel |

2. Inthe Database Server text box, type the IP address or the machine name of the computer on
which you have installed the database.

3. Click OK. A message informing you about the application being restarted, is displayed.

4, Click OK. The details of the server database are listed in the initial customer window in
PS-Tools.
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To connect to the client database

1. Choose Tools > Run from Database > Client Machine from the initial customer details
window in PS-Tools. A message appears, informing you about the path where you have
installed the client database.

Client Machine

\_‘.:/ The Client is installed at C:\Program FilesiHoneywell\PS-Tools\Server, Click OK to restore the client database,

IS |[ Cancel ]

2. Click OK to restore the client database.

Viewing Migration Information

Using PS-Tools, you can verify the migration history and walktest information imported from the
PK-Plus to the computer.

To view the migration information

1. Select the Customer from the initial customer details window in PS-Tools.

Choose Tools > View Migrated History and Walktest Data from the initial customer details
window in PS-Tools. See Walktest Data and History Data for more information.
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Viewing Last Configuration Date

Using PS-Tools, you can view the details of a particular customer such as configuration date, when
there are multiple customers with the same name, panel type, and so on.

To view the configuration date
1.  Select the Customer.

2. Choose Tools > Last Configuration Date from the initial customer details window in
PS-Tools. The Last Configuration Date dialog box appears, displaying the details of the
particular customer.

Last Configuration Date

Last Configuration D ate

11242009 12:50:50 PM

Customer Mame

John Smith

3. Click OK.
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Modifying Customer Details

You can modify or view the customer details from the database server. To view, you need only a need
only read-only permission, but to modify, you must obtain the write permission.

To obtain the write permission

1. Select a Customer from the initial customer details window in PS-Tools.

2. Choose Tools > Get Write Access from the initial customer details window in PS-Tools. A
message, indicating the status for obtaining the write permission, appears. If the customer
details are currently modified by another user, you might get only a read-only access. Try again
after some time, to obtain the write access.

3. After obtaining the write permission, click Configure in the initial customer details window in
PS-Tools, to modify the configuration settings.

Note If you click Tools->Get Write Access on a computer running Windows ®7/ Windows
® Vista/Windows ® XP SP2, the networked computer does not display any
message. This is applicable only to Custom Setup.

To view the configuration details

1. Select and double-click a Customer from the initial customer details window in PS-Tools. A
message asking for confirmation appears.

i Selected customer configuration is already in use. Pleass click OK For getting read only permissions on cuskomer
configuration,

2. Click OK to view the customer details in read only mode.
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Importing Configuration

You can import configuration details from the panel to PS-Tools.

To import a configuration

1. Choose Tools > Import from the initial customer details window in PS-Tools. The Import
Configuration From dialog box appears.

Import Configuration From, |E|E‘

Laok e | 3 ExporecFie ¥ O &= E
Y B ab. xls
) (5] ohn_198 Pt Addr. ¥4.0_2_12_2009 1_57_04 FM
MyFRecent | Blichn_198 Pt Addr, ¥4.0_2_12_2009 5_47_40 PM
Documents | steve_636 Pt Addr. ¥4.0_2_12_2009 6_00_41 FM
- [ steve_636 Pt Addr, v4.0_2_12_2009 6_00_57 PM
Desktop
My Documents
My Computer
File name: [ v [ open |
My Metwork  Files of tupe: | v ‘ [ Cancel ]

2. Select a configuration file and then click Open. The configuration details are imported in the
binary format. A message, prompting you to save the configuration details to the database is
displayed.

Import Configuration

® ) Configuration and customer details imported successfully
\-—f/ Do you wank to save the details to the database?

3. Click Yes to save the details to the database.

4.  If the customer and configuration details are already present in the database, a message
prompting you to overwrite the details in the database is displayed.

Import Configuration

|} Configuration and customer details exists in database
\-—f/ Do you wantk to overwrite details in database?

5.  Click Yes to overwrite the details in the database. You can verify the imported customer details
from the initial customer details window in PS-Tools.
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Importing all Configurations

Using PS-Tools, You can import and update all the configuration details from to the PS-tools
database without modifying the existing information.

To import all the configuration

1.

Choose Tools > Import all from the initial customer details window in PS-Tools. The Import
Database from dialog box appears.

Import Database from E]
Look jn: |@ Desktop v| Q F = E-

E}My Docurnents

\} My Computer

My Recent \;My Metwork Places
Documents

Desklop

My Documents

.

My Computer

File: name: | ~ | [ Open ]

by N:etwork Files of type: |[".mdb] v| [ Cancel ]

Select the configuration files, and then click Open. The configuration details are updated. After
updating the configuration details, a message appears, prompting you to restart the application,
to view the changes.

.
A ) Closing the application due to database updation, Restarting the application ko view the imported data,

Click OK.
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Exporting Configuration

The export configuration option is used when the same configuration needs to be used for configuring
a fire panel, in another location with a different computer. The exported configuration can be saved
into a floppy disk or a CD-ROM and reused.

To export a configuration

1. Click Tools > Export in the initial customer screen in PS-Tools. The Exported Selected
Configuration As dialog box appears.

Export Selected Configuration As E|E\

Savein | ) EvportedFie ¥ O &= E

[ john_198 Pt Addr, ¥4,0_2_12_2009 1_57_04 P
= john_198 Pt Addr. ¥4.0_2_12_20095_47_40 PM

= stewe_s36 Pt Addr, ¥4.0_2_12_2009 6_00_41 P

&

My Recent
Documents

(L

Desktop

X

My Documents

E
o Cap\
é“{_‘.
2
@

File name:

[ save ]

MyN;twuuk Savesstps | v [ concal |

2. Select the folder to save the exported configuration.

3. Click Save. The configuration information for a customer is saved.
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Deleting Template

A configuration template can be deleted when it is no longer needed for future reference.

To delete a template

1. Click Template > Delete Template in the initial customer screen in PS-Tools. The Delete
Template dialog box appears.

Delete Template rz|
Existing Templates
Factory Default
5
Delete Template

2. Select the template from the list displayed in Existing Templates.

3. Click Delete Template. This deletes the configuration template.
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6 Upload/Download Configuration Data

The configuration process is completed only when you download the saved configuration to the fire
panel. Using the Upload/Download option in PS-Tools, you can:
«  Download saved configuration and other panel settings to the fire panel.

¢ Upload Configuration Data, History Data, Walktest Data, Troubleshoot Data, System Status,
and Point Status information from the fire panel to the computer.

¢ View all the uploaded data from the fire panel to monitor the fire alarm system and identify
troubles, alarms, and other events.

Ensure the fire panel remains in the ‘Normal’ state when you download or upload data to and from
the fire panel. You can connect the computer to the fire panel, using a serial port.

The following table describes the tasks you can perform using different sections of this chapter.

Section Description Refer to
Viewing Connection  To view the connection settings page 72
Settings

Connect/Disconnect ~ To connect/disconnect to the fire panel page 75

to Fire Panel

Download Configu- To download configuration data from page 77
ration Data to Fire PS-Tools to the fire panel

Panel

Upload Configura- To upload configuration data from the page 81
tion Information fire panel

from Fire Panel
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Connection Settings

The connection settings option displays the details of the USB device, Modem or Serial port, attached
to the computer for communication with the fire panel. The modem can be a USB modem or a serial
modem. For a USB modem, the modem vendor provides the driver that must be installed before
launching PS-Tools.

USB Device Settings

To view the USB device settings
1. Using the Find option, select the customer for whom the connection settings needs to be
viewed.

Choose Upload/Download > Connection Settings in the initial customer screen in PS-Tools
The Connection Settings dialog box appears.

=1 Connection setlings

%)
Customer | TETSNN Comemunication Mode L "
L0 Denice
SR Device Attached To System
[ow ] [ ]
3. In Communication Mode list, select the USB option.The information to view/modify the USB
settings appears in the Connection Settings dialog box
4,

Click Auto Detect to detect any USB device attached to the system. The details of the attached
USB Device (if any) are displayed in USB Device Attached to System.

=i: Conneetion settings X

Customer | Shane Watson

Comemunication Mode

Modem Port
USBDevice | Addressable panel.

USH Device Attached Ta System

Dervice Versdor [0 1668 Product ID 81
LEE Dirviee: dsbected.
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Click Clear to clear the displayed data if there are multiple lines of data to scroll through in
USB Device Attached to System.

Click Close to close the dialog box after you verify the connection settings between the
computer and the fire panel.

To view the modem settings

1.

10.
11.

12.
13.
14.
15.
16.

Using the Find option, select the customer for whom the connection settings needs to be
viewed.

Choose Upload/Download > Connection Settings in the initial customer screen in PS-Tools.
The Connection Settings dialog box appears.

In Communication Mode list, select Modem. The information to view/modify the modem
settings appears in the Connection Settings dialog box.

=1 Connection setlings ﬁl
Customer | TS Coammunication Mode Haden B
Muadem Port
ETR—
Diakirefin Test AT Lommand Mo Communication

Dial Mumber

Dol | [ rangue |
Modem Type
s Hiobatics Spartster Liternsl Ul Sk-+ A% v
Hangup String
1o Ireize Modem Prt
Initialization Farameter
AT V057 =55 MO D065 D255
e
SaveModem Setngs | | Ckse |

In Modem Port, select the port to connect the computer to the modem.

Click AutoDetect to detect any modem, attached to the system. The details of the attached
modem (if any) are displayed in Modem Communication.

Click Clear Display to clear the displayed data if there are multiple lines of data to scroll
through in Modem Communication.

Type the DialPrefix, which is a number added before the Dial Number.

Type a test string in Test AT Command, and then click Send to check the modem connection.
Type the Dial Number, and then click Dial to connect to the fire panel.

Click Hangup to end the connection.

Select the Modem Type from the list. Based on the selected modem type, the Initialization
Parameter is displayed.

Type the Hangup String.

Click Initialize Modem Port to initialize the port.
Type a test string in Initilization Parameter.
Click Save Modem Settings to save the settings.

Click Close to close the Connection Settings dialog box.
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Serial Port Settings

To view the serial port settings

1.

Using the Find option, select the customer for whom the connection settings needs to be
viewed.

Choose Upload/Download > Connection Settings in the initial customer screen in PS-Tools.
The Connection Settings dialog box appears.

In Communication Mode list, select Serial. The information to view/modify the serial port
settings appears in the Connection Settings dialog box.

=4 Connection setlings ml

Gintoer {Shane Wotson Commmicton o T

Serial Port Communication Log

Port. oML -

Rl Rt 19300

Party L

Bt Bt 7

top e 1

Clear Display |
 sweandEm |

Under Serial Port, select the port to connect to the computer from the Port list. The details of
the attached serial port (if any) are displayed in Communication Log.

¢ Ifyou select COML, then the following fields are set to default values under serial port:
e Baud Rate is set to 19200
e Parity is set as Even
e DataBitsissetto7
e Stop bitsissetto 1

Click Clear Display to clear the displayed data if there are multiple lines of data to scroll
through the Communication Log.

Click Close to close the Connection Settings dialog box.
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Connect/Disconnect to Fire Panel

T

he fire panel can be connected through serial port and modem. 6

To connect to the fire panel

1.

Using the Find option in the initial customer screen in PS-Tools, select the customer for whom
the configuration data needs to be downloaded to the fire panel.

Choose Upload/Download > Upload/Download in the initial customer screen in PS-Tools.
The Upload/Download dialog box appears.

Click Connect to connect to the fire panel. The connection progress and the status is displayed
in PC Panel Communication Status.

Upload/Download @

Customer |Shane ‘Watkson | Panel Type |636 Pt Addr. ¥4.0 |

Panel Phone Mumber |46552 | Communication Mode |Rem0te Communication - Modem |

Disconnect

Upload From Panel ..
) _ PC Panel Communication Status
() Al Configuration Data ) Walkkest Received ATZ 2

Syshem Status Date and Time QK [
Q sy © Received ATEL

() Hiskory - — K
Wiews Config File Received ATY1

Ok
Upload from Panel Received ATQO

Ok
Download to Panel Received ATS7=255

Received ATRC1
() Al Configuration Data OF
Received ATMO

O Paint Pragrarmming O Syskem Programming oK

() DACT and Event Codes () Options Received ATLO
() Zones ) AMN-Bus giceived AT
() Date and Time Received AT&K0

QK

Dewanload bo Panel Disable Download Passward Received ATS10=255
oK

Modem initialization passed.

N . Flease wait while caling panel phone number. .,
[ Manual Evacuate ] [ Clear Histary ] [ Trouble Silence Gt

Sending verify secret code,

Clear Walkkest Secret code verified,

Sending request for product 1D,
Panel name 636 Pt Addr, Panel firmware version 4.0,

Panel connected,
Clear Display

v

Set Secret Code at panel ] [ Set Secret Code at PC
Note Every fire panel has a unique Secret Code which needs to be verified before

connecting to the fire panel. If the secret code verification is successful, the computer
and fire panel are connected.

4.

Click Set Secret Code at Panel to change the secret code of the panel.
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5. Click Set Secret Code at PC to change the secret code of the panel in PS-Tools.

6. Click Disconnect to disconnect the fire panel from the computer, after the upload/download
process is completed.

Upload/Download

Shane 'Watson 636 Pt Addr, ¥4.0
46552 Remote Communication - Modem

e ———— T ———

@ @
@ @

o Wiews Config File
T
Upload From Panel Wiews Upload Files

Modem initialization passed.

Flease wait while calling panel phone number. ..
Connecked,

Sending verify secret code,

Download ko Panel Secret code verified,
Sending request for product 1D,
Panel name 636 Pt Addr, Panel firmware version 4.0,

) ; Panel connected.
Marual Evacuate Clear Histary Trouble Silence Sending +++

Sending AT HO

Restore Evacuate Clear Walkkest Flease wait while hanging up. ..

Received Ok

Clear Display
T
Set Secret Code at panel Set Secret Code at PC
T

Close
T

7. Click Clear Display to clear all the status messages in PC Panel Communication Status.
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Download Configuration Data to Fire Panel

Using Download to Panel option, you can download the Point Programming, DACT, EvﬁCodes,
Zones, System Programming, Options, ANN-Bus, Date and Time configuration data to the Ned panel.
First time when you are downloading, ensure that all the configuration data are downloaded to the fire

panel.

To download the configuration information to the fire panel

1. Click Download to Panel to download Point Programming, DACT, Event Codes, Zones,
System Programming, Options, ANN-Bus, Date and Time configuration data to the fire panel.

When download to fire panel is complete, the status that the configuration data is saved in the
database is displayed in PC Panel Communication Status.

Upload/Download @

Customer |Shane ‘Watkson | Panel Type |636 Pt Addr. ¥4.0 |

Panel Phone Mumber |46552 | Communication Mode |Rem0te Communication - Modem |

Disconnect

Upload From Panel ..
) _ PC Panel Communication Status
() Al Configuration Data ) Walkkest Zone data downloaded.

() System Status () Date and Time DACT data dawnloaded.
Event code data downloaded,

() Hiskory N pom— Option data downloaded.

AMM Bus data downloaded,
Syskem programming data downloaded,
8 of & points data packets downloaded For loop 1.
8 of & points data packets downloaded For loop 2,
Download to Panel Point programming data for loop 2 downloaded.
Custom data downloaded.
Custom Moun Adje data downloaded.

(3) Al Configuration Data

O Paint Pragrarmming O Syskem Programming
() DACT and Event Codes () Options
O Zones O AMMN-Bus

() Date and Time

Download to Panel Disable Download Password

[ManuaIEvacuate] [ Clear Histary ] [TroubIeSiIence

Clear Walkkest

Clear Display

Set Secret Code at panel ] [ Set Secret Code at PC
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Note

»  For first time configuration, under Download to Panel, you must select All
Configuration Data to select all the configuration data options to be downloaded
to the panel. This downloads all the configuration data to the fire panel.

»  After clicking Download to Panel, if the panel version is does not match with the
PS-Tools version on the computer, a message asking you to view the difference in
features appears.

these features are part of PS-Tools configuration Feature set, do you want to view these?

‘TP/" PS-Tools Found some Feature were not present in target panel firmware version but
o

Click Yes. The Difference in Upload/Download window appears.

Difference In UploadMownload

Customer | Yohn Smith | Ponel Type 636 Pt Addr.
System Corfiguration | Devios Types | Event Codes
Fralure Desaription Vahas Configured In P5-Took Wiahse Upshosded [Dioremibossciend
441 fcdemens Expenss Sandard, DTME 1400/2300 Contact 10 Format
Secondary Central Station communication Formet ++1 Bdenco Lipress Standsrd, DIME 1400/2200 Corkact [0 Formst
Fanel Identficstion Nurrber =H Feature Hja for target parel
Service Terminall Nusber IZHSEFFFFFFFTTIITTT Festure NiA for Larget parel
Sorvice Terminal 2 Mumber TEAN PFFFFFFRRFERREE Ensiver NjA foe targes parel
LDRCT rstaed s Feature Hja for target parel

¢ Inthe System Configuration tab, you can view the information such as name of the
feature, the value assigned to the feature in PS-Tools, and the values downloaded to
the panel.
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Note If the feature configured in PS-Tools is not present in the panel, a message is displayed
corresponding to the value in PS-Tools.

«Click Print to generate a PDF file. 0

Difference In UploadMownload
Cistomer | Wbatmth Panel Type  A35 Pt Add.

Systen Cordiguration || DEVICR Types || Evend, Cdes

Loy Auddress Drwvice Type Wabus Configured In P5-Tooks Vaiue Dovmibosded

1 Detertor PHOTE ADAPT SMOKE[PHITO)

1 H Detector PHOTO ADAFT SOELFHITO)
1 3 Detector PHOTO ADAFT SOELFHITO)
1 4 Detetor PHOTC ADAPT SMOKE(PHOTO)
1 3 Detertor PHOTE ADAPT SMOKE[PHITO)
L 3 Detector LER-DEF- SOKE(FHOTO)
1 7 Detetor USER-DEF-§ SMOKE(PHOTO)
1 & Detertor UISER DEF & SMOKE[PHITO)
L L Detector LER-DEF- SOKE(FHOTO)
1 1 Detetor PHOTC BEAM SMOKE(PHOTO)
1 1 Detertor PHOTO BEAM SMOKE[PHITO)
1 1z Detector PHOTO BLAM SOELFHITO)
1 13 Detetor PHOTC BEAM SMOKE(PHOTO)
1 1 Detertor UISER DEF 5 SMOKE[PHITO)
L 15 Detector LER-DEF-3 SOKE(FHOTO)
1 3 Mochie HYAC SHUTDC'WH CONTROL

1 4 Mock e VAL SHUTDOWH CONTROL

1 5 todde VAL SHITOOWN CONTROL

1 & Mocke HVAC SHUTDOMWN CONTROL

1 7 Mochie HYAC SHUTDC'WH CONTROL

e Inthe Device Types tab, you can view the information such as loop, address, name of
the device, the value assigned to the feature in PS-Tools, and values downloaded to
the panel.

. Click Print to generate a PDF file.

Difference In UploadMownload
Cistomer | Wbatmth Panel Type  A35 Pt Add.
Syshem Cordiguration | Devios Types, || Fvene Coes |
::Sq.mm sodecDomnindsd Priary roeta ko Acthvevakin Resteal .
Frnnery Central Shation Pl Station w w
Wakse Uplosded Tommbosded Frimery Cenitrsl Fation Pl Sstion oLs
Wabom Cunlupured Primary Central Station User Defiremd Moriter | 00 o0
Wakse Upladed Downloaded Primory Central Station User Defined Moriter | 1
Wahs Confugured Frnnery Central Shation wakerflow w w
Primary Central Station Waterliow oz
Wakse Confiqueed Primory Central Station User Defined Moritor o o
Wi Upboarded Townbosded Frivnany Central Stabon User Defined Morstor 2 oLy
Wabom Cunlupured Primary Central Station Semcka (Plwto) o o0
Wakse Upladed Downloaded Primory Central Station Smeke (Photn) orey
Wahs Confugured Frnnery Central Shation User Defined Detector L w w
Wahue Upplosded [Dormbosded Primary Central Station User Cetimd Detector | ol
Wakse Confiqueed Primory Central Station Smoke (1on) o o
Wi Upboarded Townbosded Frivnany Central Stabon Sk (Jon) oy
Wabom Cunlupured Primary Central Station Usen Cetvwmd Dotesclor 2 00 o0
Wakse Upladed Downloaded Primory Central Station User Defined Detector orey
Wahs Confugured Frnnery Central Shation Heat Detect w w
Wiahum Upslosded [Durmiosded Primary Central Station Heat Detect ol4
Wabom Cunlupured Primary Central Station Usen Cetvwd Detesclor 3 00 o0
Wakse Upladed Downloaded Primory Central Station User Defined Detector 3 orid
Wahs Confugured Frnnery Central Shation Sencke Duct Fhoto w w
Wahue Upplosded [Dormbosded Primary Central Station Sencke Duct Photo olle
Wakse Confiqueed Primory Central Station User Defined Detectoe 4 o o
-
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¢ Inthe Event Codes tab, you can view the information such as values configured to
upload or download, details on central station, event codes description, active value,
and restoral.

2.Under Download to Panel, you can select any of the following configuration data option and then

click Download to Panel.

Table 6-1 Download Options
Options Function
Point Programming Downloads point programming information

to the fire panel.

DACT Downloads DACT information to the fire
panel.

Event Codes Downloads event information to the fire
panel.

Zones Downloads zone information to the fire
panel.

System Programming Downloads system programming informa-

tion to the fire panel.

Options Downloads option modules information to
the fire panel.

ANN-Bus Downloads ANN-Bus information to the fire
panel.

Date and Time Downloads date and time information to the
fire panel.

¢ You must enter the time in Download
Date and Time dialog box, to set the
download time.

e Specify and/or verify the time, and
then click OK.

Click Manual Evacuate to generate a Drill Activated Trouble at fire panel. The Drill Activated
trouble sounds all Silenceable devices and NACs connected to the FACP.

Click Restore Evacuate to clear the Drill Activated trouble and restore the fire panel to Normal
state. The sounding of the Silenceable devices and the NACs continues. Press Signal Silence
button in the fire panel keypad to stop the sounders and NACs.

Click Trouble Silence to silence all the trouble events in the fire alarm system.

Click Clear History to clear all the History data in the fire panel. For more information about
History Data, see History Data.

Click Clear Display to clear the display of the status information in PC Panel
Communication Status.

Click Close to close the Upload/Download dialog box after the upload/download process is
completed.

80

636 Pt Addr. Panel
PS-Tools 04/2010



PS-Tools User Guide

Upload Configuration Information from Fire Panel

Using the Upload From Panel option, you can view the System Status data, History data@alktest
data, Date and Time data from the fire panel. The uploaded information is useful for moni

fire alarm system status and identifying troubles, alarms, and other events. For more information
about uploaded information from fire panel, see Upload Information.

ng the

To upload information from the fire panel

Under Upload from Panel, select All Configuration Data and then click Upload From Panel
in the Upload/Download dialog box. The configuration information is uploaded from the fire

panel to the computer.

Upload/Download @

Customer

|Shane Watson |

Panel Phone Mumber |46552

Disconnect

Upload From Panel
() Al Configuration Data
@ Syskem Skatus
O Hiskory

) Walkkest
() Date and Time

Wiews Config File

[ Upload from Panel

[ Wiew Upload Files ]

Download to Panel

(3) Al Configuration Data
O Paint Pragrarmming
() DACT and Event Codes

O Zones

() Date and Time

Download to Panel

O Syskem Programming
O Options
) AMN-Bus

Disable Download Password

[ManuaIEvacuate] [ Clear

History ] [TroubIeSiIence

Clear Walkkest

Set Secret Code at panel

] [ Set Secret Code at PC

Panel Type |636 Pt Addr, 4.0 |

Communication Mode |Rem0te Communication - Modem |

PC Panel Communication Status

Troubleshoot data uploaded.

Panel Status data uploaded.

Flease wait while point status data upload is in progress,
4 packets of point status data uploaded.

Paint status d

Clear Display

2. A message appears to indicate the configuration data is saved in PS-Tools as Saved. Click OK.
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Note

»  For first time configuration, under Upload from Panel, you must select All
Configuration Data to select all the configuration data options you want to
upload to the panel. This uploads all the configuration data to the computer.

»  After clicking Upload from Panel, if the panel version is does not match with the
PS-Tools version on the computer, a message asking you to view the difference in
features appears.

these features are part of PS-Tools configuration Feature set, do you want to view these?

‘TP/" PS-Tools Found some Feature were not present in target panel firmware version but
o

Click Yes. The Difference in Upload/Download window appears.

Difference In UploadMownload

Customer | Yohn Smith | Ponel Type 636 Pt Addr.
System Corfiguration | Devios Types | Event Codes
Fralure Desaription Vahas Configured In P5-Took Wiahse Upshosded [Dioremibossciend
441 fcdemens Expenss Sandard, DTME 1400/2300 Contact 10 Format
Secondary Central Station communication Formet ++1 Bdenco Lipress Standsrd, DIME 1400/2200 Corkact [0 Formst
Fanel Identficstion Nurrber =H Feature Hja for target parel
Service Terminall Nusber IZHSEFFFFFFFTTIITTT Festure NiA for Larget parel
Sorvice Terminal 2 Mumber TEAN PFFFFFFRRFERREE Ensiver NjA foe targes parel
LDRCT rstaed s Feature Hja for target parel

¢ Inthe System Configuration tab, you can view the information such as name of the
feature, the value assigned to the feature in PS-Tools, and the values downloaded to
the panel.
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Note If the feature configured in PS-Tools is not present in the panel, a message is displayed
corresponding to the value in PS-Tools.

«Click Print to generate a PDF file. 0

Difference In UploadMownload
Cistomer | Wbatmth Panel Type  A35 Pt Add.

Systen Cordiguration || DEVICR Types || Evend, Cdes

Loy Auddress Drwvice Type Wabus Configured In P5-Tooks Vaiue Dovmibosded

1 Detertor PHOTE ADAPT SMOKE[PHITO)

L z Detector PHOTO RDAFT SMOKLFHOTO)
L 3 Detector PHOTO RDAFT SMOKLFHOTO)
1 4 Detetor PHOTC ADAPT SMOKE(PHOTO)
1 3 Detertor PHOTE ADAPT SMOKE[PHITO)
L 3 Detector LER-DEF- SMOKLFHOTO)
1 7 Detector USER-DEF-§ SMOKE(PHOTO)
1 & Detertor UISER DEF & SMOKE[PHITO)
L L Detector LER-DEF- SMOKLFHOTO)
1 1 Detetor PHOTC BEAM SMOKE(PHOTO)
1 1 Detertor PHOTO BEAM SMOKE[PHITO)
L 1z Detector PHOTO BLAN SMOKLFHOTO)
1 13 Detetor PHOTC BEAM SMOKE(PHOTO)
1 1 Detertor UISER DEF 5 SMOKE[PHITO)
L 15 Detector LER-DEF-3 SMOKLFHOTO)
1 3 Mochie HYAC SHUTDC'WH CONTROL

1 4 Mock e VAL SHUTDOWH CONTROL

1 5 todde VAL SHITOOWN CONTROL

1 & Mocke HVAC SHUTDOMWN CONTROL

1 7 Mo HYAC SHUTDO'WN CONTROL

e Inthe Device Types tab, you can view the information such as loop, address, name of
the device, the value assigned to the feature in PS-Tools, and values downloaded to
the panel.

. Click Print to generate a PDF file.

Difference In UploadMownload
Cistomer | Wbatmth Panel Type  A35 Pt Add.
System Cortigurion | Dvice Types || Event Cooes |
::Sq.mm sodecDomnindsd Priary roeta ko Acthvevakin Resteal .
Frnnery Central Shation Pl Station w w
Wiahse Upbosded Dommbasded Frimery Cenitrsl Fation Pl Sstion oLs
Wabom Cunlupured Primary Central Station User Defiremd Moriter | o o0
Wakse Upladed Downloaded Primory Central Station User Defined Moriter | 1
Wahs Confugured Frnnery Central Shation wakerflow w w
Primary Central Station Waterliow oz
Wakse Confiqueed Primory Central Station User Defined Moritor o o
Wi Upboarded Townbosded Frivnany Central Stabon User Defined Morstor 2 oLy
Wabom Cunlupured Primary Central Station Semcka (Plwto) o o0
Wakse Upladed Downloaded Primory Central Station Smeke (Photn) orey
Wahs Confugured Frnnery Central Shation User Defined Detector L w w
Wahue Upplosded [Dormbosded Primary Central Station User Cetimd Detector | ol
Wakse Confiqueed Primory Central Station Smoke (1on) o o
Wi Upboarded Townbosded Frivnany Central Stabon Sk (Jon) oy
Wabom Cunlupured Primary Central Station Usen Cetvwmd Dotesclor 2 o o0
Wakse Upladed Downloaded Primory Central Station User Defined Detector orey
Wahs Confugured Frnnery Central Shation Heat Detect w w
Wiahum Upslosded [Durmiosded Primary Central Station Heat Detect ot
Wabom Cunlupured Primary Central Station Usen Cetvwd Detesclor 3 o o0
Wakse Upladed Downloaded Primory Central Station User Defined Detector 3 orid
Wahs Confugured Frnnery Central Shation Sencke Duct Fhoto w w
Wahue Upplosded [Dormbosded Primary Central Station Sencke Duct Photo olle
Wakse Confiqueed Primory Central Station User Defined Detectoe 4 o o
-

¢ Inthe Event Codes tab, you can view the information such as values configured to
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upload or download, details on central station, event codes description, active value,
and restoral.

3. Under Upload to Panel, you can select any of the following configuration data option and then
click Upload from Panel.
Table 6-2 Upload Options
Options Function
System Status Upload all the system status information
from the fire panel.
History Data Upload all the history data from the fire
panel.
Point Status Upload the point status information from the
fire panel.
Walktest Data Upload the walktest data from the fire panel.
Date and Time Upload the Date and Time from the fire
panel.
Note To view the uploaded configuration, select the customer record and view the saved
configuration.
4. Click View Upload Files to view all the uploaded information from the fire panel such as

history data, system status data, walktest data, point status data, and detector sensitivity data,
saved in the PS-Tools database. All the uploaded information are displayed in PC Panel
Communication Status.
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Upload/Download

Shane 'Watson 636 Pt Addr, ¥4.0

46552 Remate Comm
e

O Zone data uploaded.
@ DACT data uploaded.
Event code data uploaded.

@ N — Option data uploaded.
igw Config File ANM Bus data uploaded.
- - Syskem programming data uploaded.

Upload from Panel View Upload Files 8 of 8 points data packets uploaded for loop 1.

8 of & points data packets uploaded for loop 2,
Paint programming For loop 2 devices data uploaded.

Download to Panel
 ———

Manual Evacuate Clear Histary Trouble Silence
T T T
Restore Evacuate Clear Walkkest
T

Clear Display
T

Set Secret Code at panel Set Secret Code at PC
e

Close
T

Click Panel Reset to reset all the panel settings.

Click Alarm Silence to silence all the alarm in the panel.

Click Close to close the Upload/Download dialog box after the upload/download process is

completed.
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7 Generating Report

Using the Reports option in PS-Tools, you can generate the configuration data report, which gives
the configuration information of the input, output, and the fire alarm system settings. This report is
generated as a PDF file. You can store the reports to maintain the configuration information of the
fire panel at different times and dates. A printout of the configuration data report helps in manual
verification of the fire alarm system settings.

To generate the report

1. Using the Find option in the initial customer screen, select a customer record.

2. Choose Reports > Configuration Data in the initial customer screen in PS-Tools. The
configuration data report for the selected customer is generated as a PDF file.

Cusiomer Name:  Shans Phone Number: ~ 6708-777-587

System configuration

Communicator Settings

Central Station Primary Secondary
Communicator Enabled: True
No. of Rings to Answer: o Phone Number: FFFFFFFFFFFFFFFFFFFF FFFFFFFFFFFFFFFFEFFF
Trouble Call limit: oo

rouble Lall fimi Test Time Interval: 24 Hours 24 Hours
Backup Reporting: First avalable Account Code: o0en oooo

i . Pain

Reporting Style: et Test Start Time: 12:00 12:00
Phone Line1: Toush Tene Communication Format: Contact ID Format Centact ID Format
Phone Line2: Touch Tone
Phone Line2 Supervision: Enabled

Primary Central Station Event Codes

Ewvent Code Active Restoral Event Code Active Restoral

Pull Station 0115 Smoke Duct Photo 0118

User Defined Monitor 1 0115 User Defined Detecior 4 0118

o112 Photo WiHeat o111

User Defined Monitor 2 o112 User Defined Detecior § o1

Smoke (Photo) o111 Dust Supervisory 0200

User Defined Detector 1 o111 User Defined & 0200

Smoke (lon) o111 Photo Super Auto bl 0200

User Defined Detector 2 o111 Used Defined Detector 7 0200

Heat Detect o114 Photo Adapt o1

User Defined Detector 3 0114 User Defined Detecior & 0111
Firmware Version: 2.x Appfcation Version 1.0 8/26/2008 Page 1of2
CusiomerMame:  Shane Phone Number:  B708-777-567
Note You can generate the configuration report only for the configuration saved in the

PS-Tools database. You cannot generate the report for Factory Default configuration.
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8 Troubleshooting

PS-Tools User Guide

This section provides information about the commonly encountered alarms, troubles, and events in
the 636 Pt Addr. fire panel and the steps to resolve them.

Panel Connection Busy

Upload/Download

Custamer Shane Watson
Panel Phone Number (46552

Upload from Panel
(&l Configuration Data
O System Status
O History

Dowrload b Pane!

(&l Configuration Data
O Point Programming

() DACT and Event Codes
O Zones

() Date and Time

Conneckion Settings

() Walktest
() Date and Time

Wiew Config File

O Syskem Programming
O Options
) ANM-Bus

Disable Download Password

Set Secret Code at PC

Fault: The following message is displayed when you are connecting PS-Tools to fire panel.

Panel Type |535 Pt Addr. v4.0 |

Communication Mode |Remote Communication - Madem |

PC Panel Communication Status

Received ATEL A
Ok

Received ATYL

oK

Received ATQO

K

Received ATS7=255

K

Received AT&CL

QK

Received ATMO

K

Received ATLO

Received ATX4

Ok

Received AT&KD

QK

Received ATS10=255

Ok

Modem initialization passed.
Please wait while calling panel phone number ...
Received BUSY

Mo Response, please try again,
Phone call nok connected
Sending +++

Sending AT HO

Flease wait while hanging up. ..
Received  OK —

lhonglp.
Clear Display

Close:
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This happens when fire panel is sending panel information, alarms, or troubles to central station, if
reporting is enabled.

Resolution: Reporting panel information is of priority. Hence, reconnect PS-Tools to fire panel after
some time.

Panel Connection Lost

Problem: The following message is displayed when the connection between the computer and fire
panel is lost.

Upload/Download ‘-5,

Shane Watson 536 Pt Addr. 4.0
46552 Remate Communication - Modem

() Zone data uploaded.

DACT dats uploaded.
o Event code data uploaded.,

. . Option data uploaded.
Wigw Config File AN Bus data uploaded.

System programming data uploaded,
& of 8 points data packets uploaded for loop 1.

8 of 8 paints data packets uploaded For loop 2.

Point programming For loop 2 devices data uploaded,

PS-Tools

(%)

d,
d for loop 1.
Ted For loop 2.

Download to Panel ices data uploaded,

Manual Evacuate Clear History Trouble Silence
Restore Evacuate Clear walktest

Cleat Display
L — -
Set Secret Code at panel Set Secret Code at PC

Close
-

Resolution: Check the serial port connection between the computer and the fire panel.
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PS-Tools Failed to Download Data to Panel

Problem: The following message is displayed in PC Panel Comm Status when P
download data to fire panel.

UploadiDownload

O O USE Device detected,
® * Secret code verified.
Sending request For product 10,

o Panel name 636 Pt addr, Panel firmware version 4.0,
Yiews Config File ) e
Upload fram Panel View Upload Files .
. —— |

Download to Panel
. — " |

Manual Evacuate Clear History Trouble Silence
=== ) = = L —-=- ]
Restore Evacuate Clear Walktest
—— =

Cleat Display

L — -
Set Secret Code at panel Set Secret Code at PC

. - - - J - - 1

Close
-

Resolution: Check the power connection for the fire panel which might be turned off.

gols cannot

Shane Watson 536 Pt Addr. 4.0
46552 Direct Communication - USE
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PS-Tools Failed to Upload Data from Panel

Problem: The following message is displayed in PC Panel Comm Status when PS-Tools cannot
upload data from fire panel.

UploadiDownload

Shane Watson 536 Pt Addr. 4.0
46552 Direct Communication - USE

© USE Device detected,
® Secret code verified.
Sending request For product 10,

o Panel name 636 Pt addr, Panel firmware version 4.0,
Vigw Canfig File Panel connected.
Lpl

| Upload fram Panel | View Upload Files B
—

Download to Panel
. — - J

IManual Evacuate Clear History Trouble Silence
—— — ) — " 1 L____——— " |
Restore Evacuate Clear Walktest
L= = )

Clear Display
Set Secret Code at panel Set Secret Code at PC

Close
-

Resolution: Check the power connection for the fire panel which might be turned off.
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Request Denied for Verify Secret Code

Problem: The following message is displayed in PC Panel Comm Status when tgessecret code
verification fails, and when the connection between the computer and fire panel fails.

UploadiDownload ‘Xl

Shane Watson 536 Pt Addr. 4.0
46552 Direct Communication - USE

I Connection Settings

Yiew Config File
Upload fram Panel View Upload Files

Download to Panel

Manual Evacuate Clear History Trouble Silence
Restore Evacuate Clear walktest

Cleat Display
L — -

Set Secret Code at panel Set Secret Code at PC
- - - J

Close
-

Resolution: In the Upload/Download screen, use the Set Secret Code at panel option to verify and
if required, change the panel secret code.

636 Pt Addr. Panel
PS-Tools 04/2010 93



Troubleshooting

Ring Count Error

Fault: The following message is displayed when you are connecting PS-Tools to the fire panel.

| System Infio - > Commincatne Settings - Cestral Station

[¥] Comure:ster Enabled [C] Corand Statean Ruepuortrsg Eruabled
Ko of Brg o Arsveer Tressble Call Lind
Reportng Stle
Pl Lews 2 Sogervien
() Erabled (D) Dinabilend Bachuf Flagteg
Phone Lires 1 TouchToreuFlotsy Phore Lires 2 TionuchT oreFlotsey
(% Touch Tone & Touch Tone
) Aoty E7/31 ) Bowy ET/11
) Flotary G140 C} Flotary G140

Mo 33
This happens when ring count is set to zero.
Resolution: Set the ring count to a value other than zero, to establish the connection.
94 636 Pt Addr. Panel

PS-Tools 04/2010



Appendix

Coding Selection

The Coding feature allows you to specify the type of output the main circuit board NAC generates,
when activated. The various coding selections are:

.

.

Steady - a continuous output with no coding.

March Time - 120 ppm (pulse-per-minute) output.

California - 10 seconds on and 5 seconds off.

Temporal - ¥ second on, % second off, % second on, % second off, % second on, 1% second
off.

Two Stage 3 Minutes or 5 Minutes - For more information about Two Stage Operation, see
Two Stage Operation.

Synchronized output for System Sensor, Wheelock, Gentex, Faraday, or Amseco. For more
information about Synchronized NAC Operation, see Synchronized NAC Operation.

Two Stage Operation

Two Stage operation consists of the following:

1st stage output - 20 ppm (pulse-per-minute) coding
2nd stage output - Temporal coding

If Two Stage operation is programmed as the Coding option, the following sequence of events
occurs during an alarm.

1.
2.

The on-board NACs are activated with a 1st stage output on activation of any alarm point.

If the activated alarm point is directly mapped to a zone which is programmed to an on-board
NAC, that NAC goes directly to 2nd stage coding output. All other NACs not directly
mapped to the activated alarm point’s zone but assigned to Zone 0, activate with a 1st stage
output.

If, after the programmed time of 3 or 5 minutes, the Acknowledge switch is not pressed, all
NACs presently in 1st stage activation go to the 2nd stage activation.
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4. If an Acknowledge switch is pressed, the NACs currently in 1st stage activation remain in 1st

stage. Pressing the Acknowledge switch does not affect NACs already in 2nd stage activation.

5.  If another alarm point is activated and the countdown timer is counting, the alarm point has no

effect on the NACs unless the alarm point’s zones are directly mapped to one of the NACs. In
this case it follows the procedure outlined in step 2.

6. If another alarm point is activated and the countdown timer has stopped counting due to the

Acknowledge switch being pressed, the countdown timer restarts and the NACs respond as
outlined in step 2. NACs already in 2nd stage activation are not affected.

7. Any control modules assigned to special Zone 99 are activated either by direct mapping of an

input device programmed to Zone 99 or if the timer counts down to zero.

8.  Control modules programmed to the same zone as the activated input device are activated

without delay.

Synchronized NAC Operation

Synchronization is a panel feature that controls the activation of notification appliances in such a way
that all devices turn on and off at exactly the same time. This is particularly critical when activating
strobes which must be synchronized to avoid random activation and a potential hazard or confusion.
The FACP can be programmed to operate with a variety of manufacturer’s devices.

Note When a Notification Appliance Circuit with a mix of audible and visual devices is
programmed for silenceable and the synchronization feature is selected, only the
audible devices are turned off if the Silence key is pressed. The visual devices (strobes
and other devices) continue to operate.
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